Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox 3.5 Is Faster


  • Please log in to reply
5 replies to this topic

#1 buddy215

buddy215

  • Moderator
  • 13,260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:10:23 PM

Posted 01 July 2009 - 02:36 PM

Wow, I installed 3.5 today. Took seconds. So far, no problems.
There were 3 addons not supported as yet. I only used those rarely anyway.

The test video offered after install was very jerky. Both image and sound.

Then there is this video:
http://videos.mozilla.org/firefox/3.5/meet/meet.ogv

EDIT: I just spent 30 minutes trying to find out the below. Thought this might help others.
Hide the tab bar when there’s only one tab open

To restore Firefox 3.0’s default behavior of hiding the tab bar when there’s only one tab, in Options/Tab, uncheck Always show the tab bar.

Edited by buddy215, 01 July 2009 - 03:59 PM.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

BC AdBot (Login to Remove)

 


#2 hulander

hulander

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 03 July 2009 - 11:50 AM

I upgrade firefox 3.0 to 3.5 but now it takes a lot of time to open.I dont know know what is the reason behind it but i have never experience a problem like this before...
Technology Lover...Posted Image

#3 buddy215

buddy215
  • Topic Starter

  • Moderator
  • 13,260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:10:23 PM

Posted 03 July 2009 - 04:00 PM

Stuff Happens
The first thing I would do is start Firefox without any addons. The easiest way to do that is Start/ All Programs/ then mouse over Mozilla Firefox and choose "safe mode". If Firefox opens without the slow load, I would add back one addon at a time
to find out which one is causing the problem.
The next thing I would try is a reinstall. It is always a good idea to backup bookmarks before installing
a new browser.

If I had the same problem after uninstalling thru the Add/Remove, I would do a complete uninstall of
Firefox. Meaning deleting profile, too.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#4 buttoni

buttoni

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Temple, Texas
  • Local time:10:23 PM

Posted 06 July 2009 - 09:14 AM

Thanks for the tip. I like having more viewable real estate when only one tab is open.
HP Pavilion desktop p6270z; 8 GB ram; Win7 Home Premium x64 bit; FX 4.0; DSL 2Wire modem/router; MVPS Hosts; Comodo FW 5.3(D+ & Sandbox enabled); MSSE; MBAM on demand.

#5 buddy215

buddy215
  • Topic Starter

  • Moderator
  • 13,260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:10:23 PM

Posted 06 July 2009 - 08:24 PM

You're Welcome.

Here is another one. Last night Firefox locked up while I was viewing a PDF. It seems Firefox wants
to open the PDF inside the browser. After checking in options/ applications, I changed that by clicking on
each of four Adobe listings, then clicking to open the drop down menu on the right and changed from opening with Firefox
to opening using Adobe Reader. No more lock up after testing with the same PDF.

Edited by buddy215, 06 July 2009 - 08:28 PM.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#6 sdcanyon

sdcanyon

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:23 PM

Posted 06 July 2009 - 08:41 PM

too bad it wont let me open www.bleepingcomputer.com.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users