Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with Microsoft?


  • Please log in to reply
2 replies to this topic

#1 Derek Ellis

Derek Ellis

  • Members
  • 257 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut, USA
  • Local time:12:53 AM

Posted 01 July 2009 - 11:06 AM

Since I got up today, several of the Microsoft Windows Live based programs I am running seem to be acting strange

Windows Live Messenger -my sign in ID and password have been "lost" I get a message with an error code "8007005". Also the check boxes are grayed over, so I canít select whether or not to save my login info

Bing search provider - I get a message every time I log onto IE says that itís corrupted, and that some program i have installed has been trying to change my defauly provider.

Windows Live Sync - I get a message that says "Something went wrong. Please restart Windows Live Sync"

Windows Live Hotmail manager- I keep getting an error message, dont recalle the code, but it says that my memory is full, or that there is a problem and needs to be reinstalled. I am no where near filling my Hdd or maxing out my RAM usage ( i am using only 34GB of my 250GB, and my RAM i am using 941MB of 2048GB.)

Is there a system wide problem? anyone else having issues? Or is this something on my machine? I am going to get onto my laptop to see if i am having these same problems.

I am running Avira scans and all of my security software to see if there is anything wrong with my machiine

My Laptop seems to be working fine. So far nothing has been found. I am going to remove and reinstall the Windows Live Progams. Hope this sovles it.
I am running Windows 7 RC right now, and i dont want to reintstall unless there is a true need to do so.

Edited by Derek Ellis, 01 July 2009 - 10:01 PM.


BC AdBot (Login to Remove)

 


#2 Derek Ellis

Derek Ellis
  • Topic Starter

  • Members
  • 257 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut, USA
  • Local time:12:53 AM

Posted 01 July 2009 - 09:57 PM

I am now conviced there i something wrong with my machine.

I removed and Reintalled all of my Windows live progams. same problem. No change

My Windows Live programs were working fine up until today, and they are currently working fine on the laptop. I have only been running Windows 7 for 2 days now vs. 5 days now on the desktop. I wonder if my laptop will face the same fate.

I really dont want to re-install the OS, but i might give it a try. At least i can still acess my Hotmail email via a web browser, so its not too bad of an inconvience.

Also, i have the Microsoft Bluetooth Notebook Mouse 5000, and it doesnt seem to work yet with Windows 7 on my laptop. Anyone else have this problem as well?

Edited by Derek Ellis, 01 July 2009 - 09:59 PM.


#3 Platypus

Platypus

  • Moderator
  • 13,730 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:53 PM

Posted 02 July 2009 - 06:31 AM

Microsoft Bluetooth Notebook Mouse 5000 working OK with Windows 7 on my HP laptop.

Top 5 things that never get done:

1.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users