Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Display Fonts in Vista

  • Please log in to reply
2 replies to this topic

#1 Omac


  • Members
  • 40 posts
  • Gender:Male
  • Location:Durban, SOuth Africa
  • Local time:09:37 PM

Posted 01 July 2009 - 08:53 AM


I am running Vista Home Premium on a HP Pavilion dv9700. I recently used a programme called "WinCS3Clean" to properly remove Adobe CS3 Master Collection Corporate.

That was successful but I find that the font in IE8, in Outlook and a few other places has changed. Can anybody help me fix this? I do not have recovery discs for Vista.

Another thing that occured was that some of my desktop items had lost their "Target" in Properties.

Edited by Omac, 01 July 2009 - 08:54 AM.

BC AdBot (Login to Remove)


#2 DeathStalker


  • Banned
  • 868 posts
  • Gender:Male
  • Local time:03:37 PM

Posted 01 July 2009 - 09:35 AM

For IE: Open IE. Click Tools. Click Internet Options. At the bottom you will see Appearances. Select Fonts. Make it what you want.

I don't use Outlook so I can't help you there, (Well I don't use IE but I know how to do thatone lol), and "a few other places" is a bit vague. LOL, go to "a few other places" and "click a few other buttons" and everything should be fine.

Seriously though, perhaps "a few other places" can be fixed by: Click Start> Control Panel> Font

I can't find the other thing i was looking for, but if I do I'll post back. LOl I lost it.

#3 exile360


  • Members
  • 100 posts
  • Local time:01:37 PM

Posted 02 July 2009 - 05:14 AM

The following sets all fonts for system applications and the OS shell to their defaults in Vista. To use it, copy the text exactly as written into notepad and select File>Save As and click the Save as type drop down menu then select All files and name the file fontfix.reg and save it to your desktop. Once that's done, double click the file to apply the changes, click Yes to the prompt and reboot:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes]

"MS Shell Dlg 2"="Tahoma"

"MS Shell Dlg"="Microsoft Sans Serif"

"Helv"="MS Sans Serif"

"MS Sans Serif 8,10,12,14,18,24"="MS Sans Serif 8,10,12,14,18,24"

"MS Serif 8,10,12,14,18,24"="MS Serif 8,10,12,14,18,24"

"MS Sans Serif"="MS Sans Serif"


"Microsoft Sans Serif"="Microsoft Sans Serif"


"MS Serif"="MS Serif"

"Times New Roman"="Times New Roman"


"Small Fonts"="Small Fonts"

"Tms Rmn"="MS Serif"


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts]

"Arial (TrueType)"="arial.ttf"

"Arial Italic (TrueType)"="ariali.ttf"

"Arial Bold (TrueType)"="arialbd.ttf"

"Arial Bold Italic (TrueType)"="arialbi.ttf"

"Times New Roman (TrueType)"="times.ttf"

"Times New Roman Italic (TrueType)"="timesi.ttf"

"Times New Roman Bold (TrueType)"="timesbd.ttf"

"Times New Roman Bold Italic (TrueType)"="timesbi.ttf"

"Tahoma (TrueType)"="tahoma.ttf"

"Tahoma Bold (TrueType)"="tahomabd.ttf"

"Microsoft Sans Serif (TrueType)"="micross.ttf"

"MS Serif 8,10,12,14,18,24"="SERIFE.FON"

"MS Sans Serif 8,10,12,14,18,24"="SSERIFE.FON"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontMapper\FamilyDefaults]


"Roman"="Times New Roman"

Edited by exile360, 02 July 2009 - 05:17 AM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users