Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screen flickers, then goes black. After several reboots it runs ok for weeks.


  • Please log in to reply
1 reply to this topic

#1 lisa1aguilar

lisa1aguilar

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:54 AM

Posted 30 June 2009 - 07:58 PM

Hi, I am new, this is my first post so if I am in the wrong place I apologize.

I have a HP Pavillion laptop ze5700. I have installed a new hard drive, and upgraded the memory not too long ago. A while back, upon booting the system the screen would go black, as well as have white lines, vertically horizontally, kind of like an old old school tv with rabit ears......(this was before the upgrade of the hd and the mem)

So what I did was reformatted the hard drive, and reinstalled the os/and the drivers etc.

Everything worked fine for well over a year.

I just gave the lap top to my daughter, and now it is happening again (after the upgrade of the hd and the mem). I tried doing the same thing, as she had nothing on it yet I reformatted the hard drive and reinstalled everything. I told her I fixed it and to pick it up, and the next day, it did it to me. Upon boot, squiggly white lines, jumping, I saw a message that the os could not be found, I hit f8 and loaded last known good configuration. It worked for a couple of days. And then again, it went to the black screen. I have tried updating and rolling back the driver for the display and monitor adaptors to no avail.

It is working again, but for how long? The lap top is pretty old. But has been well taken care of. Never dropped, never exposed to heat, moisture, etc....

If anyone can tell me how to trouble shoot this or if there is an anwer I would greatly appreciate it.

I am not sure what info you need except it is hp pavillion ze5700, xp home, sp2 (sp3 kept giving me problems).

One other thing, I am unable to update my bios because per hp the only way to do so is to use a floppy, I dont have a floppy on the laptop, never did, and I don't know anyone who does have a floppy. If I could find someone with a floppy would they be able to follow the instructions and put it on a cd?

Thank you.

BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,865 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:54 AM

Posted 01 July 2009 - 03:09 PM

What's the point of attempting to update your BIOS?

That's no panacea for an aging computer...or anything else.

BIOS updates should be done when there is some definitive gain in functionality. It's not a troubleshooting technique.

Those laptop original equipment parts...I don't think that they are supposed to last forever. It sounds like your video function is going, IMO.

As for troubleshooting...have you tried any of the HP forums or support sites for users?

http://h20000.www2.hp.com/bizsupport/TechS...SeriesId=404553

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users