Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Imouse.vxd-missing in System.INI- Win.98 Pro


  • Please log in to reply
5 replies to this topic

#1 Elwinc

Elwinc

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mississauga
  • Local time:11:11 AM

Posted 30 June 2009 - 09:21 AM

In "safe Mode" I am not able to use me CD-Rom as a result I am not able to install from my Win.98 CD.
Can anyone advise next action?

BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:10:11 AM

Posted 30 June 2009 - 10:00 AM

Hello Elwinc and welcome to the forum!

Safe Mode in 98 does not support cdrom drives. I wouldnt recommend installing that way anyway
Please provide additional information on your problem so that we can help you further
In the beginning there was the command line.

#3 Almuric

Almuric

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:11 AM

Posted 30 June 2009 - 10:38 PM

You want to make a format of your HDD? Then just boot in Safe Mode, go to "Control Panel" and then "Add/Remove Programs". Open from right to left the 3rd tag and put a Floppy Disc (3.5, 1.44 Mb) in your FDD and press the button. It will create a disc that you need to boot from and choose the options to read CD-ROM Drive! Then go in it and install manually in the folder x:\Windows98 the file setup.exe or setupcor.exe I think. You're ready to proceed! I don't speak English very well. I hope it helps.

#4 Keithuk

Keithuk

  • Members
  • 957 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:11 PM

Posted 02 July 2009 - 07:02 AM

You want to make a format of your HDD? Then just boot in Safe Mode, go to "Control Panel" and then "Add/Remove Programs". Open from right to left the 3rd tag and put a Floppy Disc (3.5, 1.44 Mb) in your FDD and press the button. It will create a disc that you need to boot from and choose the options to read CD-ROM Drive!


The Add/Remove and startup disk needs the Win98 CD inserted and you don't have that in Safe Mode. There is a better why to make a startup disk. Now I don't have Win98 at work and my Win98SE at home has crashed again but if you look in \Program Files\Plus!\System\nocomp.exe. Then again it won't make a boot disk with CD Rom support. You need to download one from BootDisk. :thumbsup:

Keith

Windows ME (spare computer)
Windows XP 2002 Professional SP3 (desktop computer)
Windows 7 Professional SP1 32bit (laptop computer)

Windows 8 64bit spare drive for laptop computer


#5 Almuric

Almuric

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:11 AM

Posted 02 July 2009 - 04:50 PM

The "Add/Remove Programs" works in "Safe Mode" just fine!! Just try and you'll see that. However I have the folder of "Windows" installer in my C:\ so it must be this one that I can create boot disk. Just check and if you cannot create such a disk the way I told try to download from bootdisk link above. Just remember that you have access in "Add/Remove Programs" whether or not.

Edited by Almuric, 02 July 2009 - 04:55 PM.


#6 Keithuk

Keithuk

  • Members
  • 957 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:11 PM

Posted 03 July 2009 - 06:20 AM

The "Add/Remove Programs" works in "Safe Mode" just fine!!


I know Add/Remove works in Safe Mode that isn't what I was saying. When you click on the make startup disk it asks to the Win98 CD to be inserted and you don't have access to the CD Rom drive in Safe Mode. Thats why I suggested using \Program Files\Plus!\System\nocomp.exe. :thumbsup:

Keith

Windows ME (spare computer)
Windows XP 2002 Professional SP3 (desktop computer)
Windows 7 Professional SP1 32bit (laptop computer)

Windows 8 64bit spare drive for laptop computer





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users