Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

vista 64 rasman repair


  • Please log in to reply
1 reply to this topic

#1 geekarmyofone

geekarmyofone

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:41 PM

Posted 30 June 2009 - 03:11 AM

Cleaned clients vista home 64 sp1 install and when finished found rasman was corrupt can it be reinstalled from sp0 disk.

BC AdBot (Login to Remove)

 


#2 geekarmyofone

geekarmyofone
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:41 PM

Posted 30 June 2009 - 05:20 AM

Now I have completely new install of vista home 64 in and the network harry potter found the modem but still only connects at 4.8 k on a line i just tested at 50 k. Sp1 is on the way in and sp2 to follow will that fix? This is the same problem i had before rasman took an excrement. If not i will try a new modem but this one connected at 50 k for a while during troubleshooting.....until i did a reboot.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users