Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Anf Firefox


  • Please log in to reply
4 replies to this topic

#1 successtrax

successtrax

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:23 AM

Posted 29 June 2009 - 08:41 PM

I am having a problem with firefox and vista. When I open firefox and then while keeping browser open when I click on file (upper left toolbar) and and click on open a new window
it does not work. If I close mozilla firefox and then try to open again by clicking on icon it will not open again...I have to restart laptop again to open firefox again. When i try to restart laptop a message comes up that I stating that firefox is running and needs to be closed? This just started after I updated to IE8. BTW how can I find out what version of IE I am running?

Rick

BC AdBot (Login to Remove)

 


#2 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:12:23 AM

Posted 29 June 2009 - 08:58 PM

hello
if you open IE click the help button (top right) choose about IE .
Have A Great Day

...........Kenny.............

#3 successtrax

successtrax
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:23 AM

Posted 29 June 2009 - 09:23 PM

Does IE have anything to do with the above problems noted in first post?

Thanks,

Rick

#4 Laurence

Laurence

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:23 PM

Posted 30 June 2009 - 09:28 AM

I also run both IE8 and Firefox - but with no problems. A couple of things that might be different: I installed IE8 before Firefox, then made Firefox the default browser. The only browser problem I've had is with IE8 too often "having to shut down" rather than connect to a site, my initial reason for trying Firefox. Perhaps you should reinstall Firefox. [Yes, I know that's stupid, but so are computers.]

#5 Laurence

Laurence

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:23 PM

Posted 30 June 2009 - 09:31 AM

Forgot this wasn't a Vista site - I have 64 bit Vista, if that's significant - or different than your operating system. Not that it should matter.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users