Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

OpenGL Programs Load in Safe Mode, but not Normal Mode?


  • Please log in to reply
No replies to this topic

#1 Jasumi

Jasumi

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:06 AM

Posted 29 June 2009 - 06:24 AM

I booted up Poser in Safe Mode and it works. Yet, everytime I try to boot it (or any other OpenGL program) in Normal Mode I get a system freeze.

What are the differences between Safe Mode and Normal Mode? Could it be that Safe Mode uses less exe files?

My System:
E8400 @ 3.0ghz
Sony DVD-RW
Western Digital 500gb HDD
HIS Radeon HD3870x2
Patriot 4gb @ 800mhx 4-4-4-12
Gigabyte DS3L
Rosewill 600w
Raidmax Smilodon
Windows Vista x64

I have Catalyst 8.8 drivers. Anything newer than that results in a system crash.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users