Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

invisible mouse


  • Please log in to reply
6 replies to this topic

#1 Syzion

Syzion

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 28 June 2009 - 07:36 PM

hi, im currently adapting to my crippled comp cuz of the explorer.exe error, but i have found a wierd problem that happens occasionally. sometimes on my desktop, the picture of my cursor would stop and the position of where it is is invisible. just wondering what causes this.

BC AdBot (Login to Remove)

 


m

#2 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:01:23 PM

Posted 28 June 2009 - 08:34 PM

In Windows XP/Vista mouse cursor disappears if you are typing something in a document editor like Notepad, Wordpad, MS Word etc. You can change settings in Control Panel -> Mouse -> Pointer options and make changes to Hide when typing checkbox.

It also disappears when you watch a movie on Windows media player or some other movie player software. You can change settings within that particular player. Normally it is better that keep the hiding setting as it is.

#3 Syzion

Syzion
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 28 June 2009 - 10:15 PM

No, that is not what happens. what happens is, after a while, the cursor picture stops moving, making the actual cursor invisible. so in other words. even when im not typing, i cant see the cursor. only way is to turn on the ctrl key thing and thats quite annoying for when i play maplestory

P.S. i think it occurs almost always when i go to gmail, just started happening yesterday

#4 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:23 PM

Posted 29 June 2009 - 01:12 AM

If it's a wireless mouse put new battries in it.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#5 Syzion

Syzion
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 29 June 2009 - 05:47 PM

Yes it is a wireless mouse but when i say the mouse is invisible, the mouse is still functional, so i can still click but i cant see the actual location of the cursor w/o some guidance like selecting text/pressing the ctrl key etc... So battery isnt the issue here

#6 Twin B

Twin B

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:More Than a Mile High
  • Local time:11:23 AM

Posted 29 June 2009 - 07:38 PM

My two cents: my new iMac with a cordless mouse had the same problem. Turns out my wireless modem & phone answering machine with cordless handset were interfering with the mouse signal. Solution: The Actiontec external modem & phone answering machine on my desk should not be filtered - don't have a filter on the phone wire going into/out of either device. But every other phone in the house must have a filter on their wires. Problem solved.

Edited by Twin B, 29 June 2009 - 07:39 PM.

I've learned blood is not thicker than money. 

 


#7 Syzion

Syzion
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 29 June 2009 - 07:53 PM

I dont think phones/other wireless devices are involved in this, because i usually see it occuring after using google chrome for a while.

P.S. This problem hasnt occured again YET, might happen again and i will tell you when




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users