Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HDD Constant Access


  • Please log in to reply
3 replies to this topic

#1 fleamour

fleamour

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:58 AM

Posted 28 June 2009 - 03:41 PM

Every now & then the HDD will happily churn away doing apparently nothing. No apps show as running in, wait, found the culprit. In task mngr when you click show processes from all users, system idle process is churning away at 99 odd & seriously going some. When you shut down the computer it'll take an age till it's finished churning away before finally it switches off. It seems to churn away indefinitely, so much so that it leaves me wondering if it's any good for my HDD. Is this normal under Win7 not noticed under XP.

Edited by fleamour, 28 June 2009 - 03:48 PM.

ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

BC AdBot (Login to Remove)

 


#2 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:58 AM

Posted 05 July 2009 - 02:07 PM

:huh: :huh: :thumbup2:

Erm...maybe not system idle process after all as that is the percentage of time the process is idle. There is no visible guilty process but HDD thrashes away still?
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

#3 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:58 AM

Posted 05 July 2009 - 02:12 PM

Ah, the stupidity, actually the regular disk backup feature.
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

#4 MilesAhead

MilesAhead

  • Members
  • 197 posts
  • OFFLINE
  •  
  • Local time:02:58 AM

Posted 05 July 2009 - 08:58 PM

Ah, the stupidity, actually the regular disk backup feature.


I was gonna' say, it's Vista before SP1 that does that, not W7. :huh:

"I don't want to belong to any club that would have me as a member."
- Groucho Marx





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users