Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network connections is empty


  • Please log in to reply
16 replies to this topic

#1 Flea.kill

Flea.kill

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 28 June 2009 - 04:20 AM

Hi everyone,

When I open network connections there is only "MSN" and "Internet Gateway" (I'm not connected directly to the internet...). My inbuilt LAN is an NVIDIA nForce 10/100/1000 Gigabit ethernet, and I currently use a Gigabyte GNWB01GS USB wireless connection to my home router. At some point a few months ago (I didn't really do anything about it to begin with) my Windows Zero Configuration disappeared, and network connections was blank(other than the options I outlined). Instead of checking how to fix this, I installed the Gigabyte application and connected with that, and my network runs fine. The problem is I can't make any changes to the settings of my current network as there is no "LAN or High-Speed Internet".

I have downloaded the SP3 hotfix from microsoft, tried all of their solutions, restarted services, deleted ghosted devices, made minor BIOS changes, reinstalled drivers, run SFC /scannow, registered the net(whatever).dll's. I am not willing to reinstall OS.

I know this is a common problem and each one seems to have a unique solution, but I really can't fix this.

Just for some extra information, a long while ago my desktop stopped loading, after a windows update (I think). I found a tweak to fix this and ran it. Everything came up except WZC. Also I had some malware which was removed by professionals. My suspicion is that it's the registry that is screwing me around.

Could someone please help me? I probably haven't included enough information here... Ask if required.


PS Device manager shows my devices to be working. ipconfig /all shows my NVIDIA ethernet to be disconnected

Edited by Flea.kill, 28 June 2009 - 04:24 AM.


BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:51 AM

Posted 28 June 2009 - 05:39 PM

Hi, if you have not done so can you reset your bios to failsafe defaults. The network card is disabled this should reenable it. Have you scanned for viruses and malware? This could be why it was disabled in the first place.
MCP
MSDST

#3 Flea.kill

Flea.kill
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 28 June 2009 - 06:26 PM

Yeah scanned for malware using CA Anti Virus and Malwarebytes Anti Malware, apparently nothing. I did just get it cleaned.

I've changed bios settings but I'll give that a quick whack. Thanks.

EDIT Nah nothing changed...

Edited by Flea.kill, 28 June 2009 - 06:32 PM.


#4 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:01:21 PM

Posted 28 June 2009 - 06:46 PM

If you are using a Gigabyte motherboard with the Nvidia Nforce chipset that controls the network connection and you have used the Nvidia Nforce drivers to enable your network connection, it is possible that you installed the Nvidia firewall when installing the nforce drivers.

The nvidia nforce firewall is known to "get in the way" of network connections and show "Media Disconnected" in ipconfig /all.

Try removing the Nvidia version of the Nforce drivers and use the Motherboard Manufacturers version, or uninstall the Nvidia version and reinstall the drivers and disallow the nvidia firewall when reinstalling.

Hope this helps,
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#5 Flea.kill

Flea.kill
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 28 June 2009 - 06:59 PM

I tried the mobo version, same thing. Will try disallowing firewall. Thank you.

EDIT Reinstalled the mobo version, no option to stop nvidia firewall or network access manager?

Edited by Flea.kill, 28 June 2009 - 07:20 PM.


#6 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:01:21 PM

Posted 28 June 2009 - 08:00 PM

What operating system are you running?

What motherboard do you have?

Edited by techextreme, 28 June 2009 - 08:01 PM.

Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#7 Flea.kill

Flea.kill
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 28 June 2009 - 08:14 PM

Windows XP Pro, GA-M52S-S3P motherboard.

#8 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:01:21 PM

Posted 28 June 2009 - 08:22 PM

Ok. There are 2 versions of your motherboard. One has the GeForce 6100 / Nforce 430 chipset and the other is the Nforce 520.

Version 1 is the 6100 / 430 and Version 2 is the 520.

Each one uses a specific driver set.

Can you verify which version motherboard you have please?
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#9 Flea.kill

Flea.kill
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 28 June 2009 - 08:29 PM

Oh my bad, it's v1.0. The 6100/430 version. Should have said it to begin with.

#10 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:01:21 PM

Posted 28 June 2009 - 08:40 PM

OK, here's what I've come up with. The Gigabyte version of the software is quite old ( 2007/8/10 ) and the newest Geforce/ION driver release is June 18, 2009.

I'm going to take a much closer look at both versions and see if there is a portion that might "disable" or "hide" Wireless Zero Configuration within Windows XP.

One more question: Is Wireless Zero Configuration missing from the "services"? ( you can look by typing services.msc in the run command and sliding to the bottom of the list )
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#11 Flea.kill

Flea.kill
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 28 June 2009 - 09:05 PM

It's there. When I enable it, nothing starts up, except my GNConfig (for the wireless USB card) sets WZC as the default connection, even though it doesn't appear.

I really appreciate your help, thanks.

#12 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:01:21 PM

Posted 28 June 2009 - 10:17 PM

Ok. I thought of something.

When you install a wireless connection and install their "configuration" utility, Wireless Zero Configuration Utility will not show any "networks" and will tell you that another configuration utility has been installed and must be used to configure your wireless connection.

With that being said, you will have to make all configuration changes to your wireless network adapter with the Gigabyte Configuration Utility unless you uninstall just that portion.

As for your wired connection, my thoughts are this.... If you have tried multiple different cables to connect to your router/switch and none seem to show any connection, I would suggest installing a PCI NIC in your computer and checking for connectivity.

Hope this makes sense,
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#13 Flea.kill

Flea.kill
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 28 June 2009 - 10:28 PM

I've uninstalled the utility only multiple times, uninstalled everything and only installed the drivers... it won't work :thumbsup:

Is there a way to set a static IP without the LAN High Speed Internet heading?

#14 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:01:21 PM

Posted 28 June 2009 - 11:04 PM

Go into the control panel, double click on network connections.

Right click on your nvidia network connection and click on properties.

Double click on Internet Protocol TCP/IP

Put the dot next to "use the following IP address"

Input your IP address, subnet mask, default gateway and dns addresses.

Click OK and click ok again.

The settings will take a few seconds to be applied.

Running ipconfig /all you should now see the settings you just input manually.

Hope this helps,
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#15 Flea.kill

Flea.kill
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 28 June 2009 - 11:34 PM

But there is no nvidia network connection. That's the problem here.

EDIt I'm guessing my inbuilt LAN died. Like you said, going to buy a PCI one, seeing as they're not very expensive. Thanks for your help.

EDIT 2 I thought I'd post my ipconfig /all. It seems relevant.

Windows IP Configuration

Host Name . . . . . . . . . . . . : natsmachine
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : qld.optushome.com.au

Ethernet adapter {7A8B59A1-0152-461B-B515-C753ACE60F47}:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : NVIDIA nForce Networking Controlle
Physical Address. . . . . . . . . : 00-1A-4D-82-83-99

Ethernet adapter Wireless Local Area Connection:

Connection-specific DNS Suffix . : qld.optushome.com.au
Description . . . . . . . . . . . : Gigabyte GN-WB01GS USB WLAN Card
Physical Address. . . . . . . . . : 00-14-85-3D-BD-84
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
IP Address. . . . . . . . . . . . : ?
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
?
?
?
Lease Obtained. . . . . . . . . . : Monday, 29 June 2009 4:18:19 PM
Lease Expires . . . . . . . . . . : Thursday, 2 July 2009 4:18:19 PM

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : ?
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Edited by Flea.kill, 29 June 2009 - 01:32 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users