Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble send replies on craigslist


  • Please log in to reply
4 replies to this topic

#1 Mike_K

Mike_K

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Location:SE Pa
  • Local time:01:10 PM

Posted 27 June 2009 - 08:05 PM

Hi All

I have recently made some changes to my computer. The biggest being I have reset my computer to factory new settings and I have stopped using AOL as an ISP. I now use Comcast and internet explorer. I have kept my old e-mail accounts that I used on AOL. I can read and send my mail by logging on to AOLmail on AOL.com. It seemed easier than notifying everyone of a new e-mail address. Up until now everything has worked fine.

I have recently tried to respond to some ads on craigslist. I click the address in the ad and click send. I get several screens asking for information. The first two ask for my name and e-mail address. No problem. It then asks for my incomming e-mail server type and outgoing e-mail server name. Where can I find this information? There is a help link but all that tells me to do is to contact my e-mail provider. I can't find any info or even a way to contact customer service on AOL.com.

When I can't fill in the missing info and click cancel I get the message "are you sure you want to exit the wizard? The new internet account has not been created yet." I click yes and get "The message could not be sent. You do not have any accounts configured for sending e-mail. Please verify your account configuration"

Copy and paste to aolmail doesn't work.

computer info in my sig.

Mike

Edited by Mike_K, 27 June 2009 - 08:11 PM.

HP a6009n, windows vista home premium SP2, AMD 64X2 dual core processor 3800+, 2.00GHz, 3G ram, 32 bit operating system, AOL

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,329 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:11:10 AM

Posted 27 June 2009 - 09:25 PM

Whats happening is Outlook Express is opening as your default mail client. This is happening because you restored to factory settings. It appears you want to use browser based webmail, instead of a mail client, is that correct? If so you will need to disable Outlook Express as your default mail client.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 Mike_K

Mike_K
  • Topic Starter

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Location:SE Pa
  • Local time:01:10 PM

Posted 28 June 2009 - 07:45 AM

Thanks, that sounds like the problem.

How do I disable Outlook Express as my default mail client? I tried: control panel - programs - default programs but I can't seem to figure out how to change it. BTW Outlook Express is now called Windows Mail.

Mike
HP a6009n, windows vista home premium SP2, AMD 64X2 dual core processor 3800+, 2.00GHz, 3G ram, 32 bit operating system, AOL

#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:01:10 PM

Posted 28 June 2009 - 09:25 AM

Try this: (You mention Windows Mail, which was introduced with Vista. The following is for XP, you may have the same thing or something similar).

Start menu/All Programs.
Click Set Programs Access and Defaults.

Under Custom/Choose Default Email Program.

Use my current email program should be marked.
UNCHECK Enable access to this program.
Click OK.
In the future, this will prevent OE (Windows Mail in your case) from opening when you click on Mail To: links.

If at some point you want to set Windows Mail to work with your AOL mail the set-up instructions can be found

HERE: Use Windows Mail for Vista to Read and Send AOL or AIM E-mail

I don't know anything about Windows Mail. But with OE, when it's opened, all messages on the server are downloaded to the client. Assuming WM does the same thing, you will need to configure WM to leave a copy on the server, so you can access AOL mail from the web. You may be able to configure WM to send only. Someone who actually uses WM will have to address this part.

Edited by Queen-Evie, 28 June 2009 - 09:37 AM.


#5 Mike_K

Mike_K
  • Topic Starter

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Location:SE Pa
  • Local time:01:10 PM

Posted 28 June 2009 - 02:52 PM

Thanks Queen-Evie.

I followed the steps in your link and that took care of it.

Mike
HP a6009n, windows vista home premium SP2, AMD 64X2 dual core processor 3800+, 2.00GHz, 3G ram, 32 bit operating system, AOL




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users