Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

new motherboard


  • Please log in to reply
2 replies to this topic

#1 Texas Sphinx

Texas Sphinx

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:10:18 PM

Posted 27 June 2009 - 12:24 PM

I recently put in a new laptop motherboard. The CD/DVD drive and sound is not working. They worked fine on the other motherboard. The CD/DVD drive activity light does not come on nor does the door open. It's also not found in the devices list. Is there some way to test whether it's the motherboard's fault or the CD/DVD drive?
Also I noticed when I list the computer properties under Computer System it has nothing listed for the model, version or universal unique ID. Is that a problem, do I need to update or upgrade something?

BC AdBot (Login to Remove)

 


#2 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:10:18 PM

Posted 27 June 2009 - 09:10 PM

Was this the same exact model of motherboard that was in it before?
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#3 Texas Sphinx

Texas Sphinx
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:10:18 PM

Posted 28 June 2009 - 07:20 AM

Yes, it's all the same.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users