Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

westell 6100 modem andbelkin wireless g


  • Please log in to reply
1 reply to this topic

#1 skeen87

skeen87

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:02:49 PM

Posted 27 June 2009 - 11:21 AM

i went to the westell 6100 config and set the options exactly as their website guide told me to for bridging. but once i hook up the router and try to use the internert or pull of the settings i get nothing. any ideas. oh also after setting the router to bridge it wont let me pull up its options with or without the router hooked up. and i cant access it again until i use the reset switch on the back. :thumbsup:

do i need to set up a static ip address

Edited by skeen87, 27 June 2009 - 10:16 PM.


BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:49 PM

Posted 18 July 2009 - 06:07 AM

So you went to 192.168.1.254 which takes you inside the Westell modem/router and you did this:

Westell 6100 Procedure:
  • Click on Broadband DSL Line from the top menu.
  • Click on Configure Connection from the right menu.
  • Select "Bridged Ethernet" from the Protocol pull down.
  • Click on Save and restart the connection at the bottom.
If you did that, what you need to do is set the Belkin router to make the connection for you.

Print or write these steps down
  • Turn off the to the Westell and unplug the router
  • Plug the Ethernet cable from the back of the Westell to the WAN port on the Belkin router
  • Plug the Ethernet cable from your PC to a port on the Belkin router
  • Plug in the router
  • Give it like 20 seconds or so to boot up and give your PC an IP address
  • Open a browser and type 192.168.2.1 and hit enter
  • On the left side click Connection Type
  • It will ask for a PW, if you've never been inside your router leave it blank for now and click Connect
  • Click beside PPoE and click Next
  • This is where you enter the user name and password your ISP gave you.(you might need to add @Your_ISP_Name.com but you might not)
  • Click Apply changes
  • Belkin does something annoying, it disconnects you from the router while it applies changes. So you'll get a Page can not be displayed error when its done. This is normal.
  • Unplug the router
  • Turn the Westell on
  • When the lights settle on the Westell, plug the Belkin back in
  • Open a browser, because you should be online.
It is advised that you go back into the Belkin router(192.168.2.1 in a browser hit Enter) and on the left side click System settings(click Connect) and at the top put a password in. There is no previous password so leave that blank, enter your PW twice and click Apply changes. This PW is for the router NOT your connection so it can be anything. It will disconnect you so don't do this if you are doing something. Don't click Try again, just re-enter the 192.168.2.1, hit Enter and click on something on the left and you'll have to enter the PW.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users