Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DLINK DWL 520+


  • Please log in to reply
4 replies to this topic

#1 StickDude101

StickDude101

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:03:52 PM

Posted 26 June 2009 - 07:17 PM

Hello everyone. Im having some trouble connecting to the internet using linux on my Dlink DWL 520+ network card. The problem is, my network is WPA. And when i go into my network configuration, there is no option to bring WPA up. How do I get this to work? Ive read through somethings, but sinceim a linux noobie, I dont know what im doing. But people say that I can enable WPA.

Maybe i need acx drivers? Well i downloaded the acx100 drivers from sourcefourge (latest version). but i dont know what im doing once again. All i see is soure code files. Any help would be greatly appreciated.

Using Linspire. (Dont know what version)

Thanks,

~StickDude101

BC AdBot (Login to Remove)

 


#2 powerjuce

powerjuce

  • Members
  • 321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:52 PM

Posted 26 June 2009 - 09:25 PM

have you tried these instructions:

Instructions:

$ unzip rtl8180_linuxdrv_v15_rh90.zip (The file I have is on a floppy)

$ cd rtl8180_1.5

$ su //i.e.: become root

$ make

$ make install

$ modprobe rtl8180_24x or if that doesn't work: $ insmod -f full_path_to
rtl8180_24x

$ iwpriv // that should give you at least a blank 'wlan0' or 'eth0' entry

configure your network settings


taken from - http://www.linuxquestions.org/questions/li...dwl-520-206718/

#3 StickDude101

StickDude101
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:03:52 PM

Posted 26 June 2009 - 09:48 PM

only problem is that that is a zip file, and not a .tar.bz2 file like I have. PLEASE HELP me. it already took me 2 days of burning 10 different cds to figure out what operating system would work on my computer. and linspire is the only that installed. now my problem is the internet, and i Have to do my schoolwork that is on my computer... but i cant get on the internet. I HATE LINUX... until i figure out how to fricking work my dlink dwl 520+ card.

thanks,

stickdude101

#4 powerjuce

powerjuce

  • Members
  • 321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:52 PM

Posted 26 June 2009 - 09:55 PM

doesent it work the same way...just extract the files and then go on your way.

#5 StickDude101

StickDude101
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:03:52 PM

Posted 26 June 2009 - 10:09 PM

dont work...

says no zip file found..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users