Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Shadow Copy error


  • Please log in to reply
1 reply to this topic

#1 EL Zorro

EL Zorro

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:55 AM

Posted 26 June 2009 - 06:11 PM

I'm having a problem with the Shadow Copy function. I tried to do a system restore, but there were no restore points for either C: or D: !! When I tried to create one, I got a message: A shadow copy could not be created for the following reason: Insufficient storage available to create either the shadow copy storage file or other shadow copy data. (0x8004231F). The system is a Compaq Presario SR2170NX with Vista Basic. Does anyone know how is this fixed?
I'm guessing it has something to do with the cmd: prompt. I haven't used that since windows 95!

BC AdBot (Login to Remove)

 


m

#2 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:07:55 AM

Posted 28 June 2009 - 12:40 PM

See Backup - Insufficient Storage (0x8004231F) and
How to Change and Limit System Restore Storage Space Usage Size in Vista with VSSAdmin





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users