Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Protection via wireless


  • Please log in to reply
1 reply to this topic

#1 palomino

palomino

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:38 AM

Posted 26 June 2009 - 01:19 PM

I am having a problem with McAfee security suite when using wireless on a laptop. If I hook up a ethernet cable to the router (either of 2) and use the LAN network, the McAfee will update and do things normally just like my desktop PC. But if I disconnect the ethernet cable and switch to wireless, I get an error when trying to do a manual or automatic update that states; “An error occurred while updating. Please reinstall these programs: 7 – McAfee VirusScan Plus” Because this occurs when I am using either of my routers, I don’t believe it is a router problem. Because it works if I use an ethernet connection to one of the routers, it eliminates the router, DSL modem and the update McAfee software, unless the software uses different code when using wireless. I have completely removed the McAfee Security Suite and reinstalled. No help! Anyone have a solution?

BC AdBot (Login to Remove)

 


#2 palomino

palomino
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:38 AM

Posted 26 June 2009 - 08:50 PM

Oh well, I fixed my own problem.
Apparently after my laptop had got a malware about 3 1/2 weeks ago, it apparently went in and changed my TCP/IP property settings to 2 distinct DSN's. I reset it back to "Obtain DNS server address automatically".




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users