Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

system restore


  • Please log in to reply
2 replies to this topic

#1 remgordon

remgordon

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:06 PM

Posted 26 June 2009 - 09:10 AM

Tried to system restore , but it tells me I am no longer logged on as an administrator. Cant get on to the internet, or open mcaffee and no programs are loading automatically.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:12:06 PM

Posted 26 June 2009 - 11:23 AM

Can you open Task Manager?
If you can, end all tasks in the Applications window, then start a new task
Type explorer.exe and click OK
Hopefully you should have your Desktop and be able to run some diagnostics

Edited by garmanma, 26 June 2009 - 11:23 AM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 remgordon

remgordon
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:06 PM

Posted 26 June 2009 - 01:58 PM

I was not able to open task manager, I tried using the system restore discs. It said that all material will be saved. After the process, I opened system restore, but the only date available was after the restore, so I could not get all my files back. Help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users