Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with Yahoo! Mail


  • Please log in to reply
5 replies to this topic

#1 zenon90

zenon90

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:22 AM

Posted 26 June 2009 - 04:48 AM

Today a strange problem has appeard for me. I can't login to my account on Yahoo Mail. I have been using it for years, but cannot any more - in Firefox browser. I tried IE and it works fine, the problem is only with Firefox, but as I am using only it, i would like to get it back to work. Well, it looks like that: when i type my username and password and than click "Sign In", the site starts loading and automatically goes back to the same place, i mean logging screen. I tried to change my password (by using other mailbox) and it worked, but with new pass there is the same situation. Just to remind - in IE everything is OK.

I use XP SP3, not long ago i reinstalled the system and haven't been using any antyvirus yet. I made a scan by Malwarebytes and Ad-Aware but it found only some cookies and removed it. I also manually cleared all Firefox data but the problem remains. Can you help me in any way?

PS. This topic has been posted also on one other forum, but since few days i got no reply there.

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,049 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:22 PM

Posted 26 June 2009 - 12:56 PM

Hello,

Have you tried to log in to Yahoo using the Safe Mode version of Firefox? If not, try that and let us know if you still have the problem not that way.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Internet Security, NoScript Firefox ext.


animinionsmalltext.gif

#3 zenon90

zenon90
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:22 AM

Posted 26 June 2009 - 03:56 PM

Thank you for reply. In Safe Mode it's exactly the same.

#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,049 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:22 PM

Posted 27 June 2009 - 12:10 PM

If it does the same thing in the Safe Mode version of Firefox (not to be confused with the Safe Mode of the Operating System) then the problem is not caused by any of the extensions or add-ons.

I have two other thoughts at this point.

1) Perhaps you have accidentally blocked Yahoo cookies. To find out, go to Tools ==> Options

Click on the Privacy Tab, about a third down, you'll see Cookies and to the right will be a button Exceptions. Click on Exceptions and you will see a list of blocked sites (and depending on how you have set up the cookie control, you may also see allowed sites). If Yahoo is listed as blocked, remove the site from the exception list.

2) By any chance, are you running the portable version of Firefox? I find that when I run the portable version at the Public Library, I experience the exact same problem you describe, except with BC. Odd thing is is that I am actually logged in as I discover when I click on the Forum's tab or anywhere else.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Internet Security, NoScript Firefox ext.


animinionsmalltext.gif

#5 zenon90

zenon90
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:22 AM

Posted 27 June 2009 - 01:15 PM

Unfortunately the problem is somewhere else. I checked cookies Excetpions and there is no yahoo nor any other site. I don't use portable version... My only add-on is Adblock Plus - in Safe Mode it was of course disabled but it didn't help. Hope you have any other ideas :thumbsup:

#6 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,049 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:22 PM

Posted 28 June 2009 - 02:29 AM

At this point, I'm afraid my only suggestion would be to do a complete uninstall of Firefox. This includes deleting the profile folder. You will want to back up your bookmarks prior to uninstalling Firefox. Then reinstall Firefox.

If you don't know where to find the profile folder, let me know and I'll provide the file path. Ditto for backing up the bookmarks.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Internet Security, NoScript Firefox ext.


animinionsmalltext.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users