Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WiFi issues


  • Please log in to reply
4 replies to this topic

#1 davidmackv

davidmackv

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:02 AM

Posted 25 June 2009 - 10:44 PM

When I am on my internet my wifi keeps grabbing my neighbors connection and makes me lose the internet. I reselect my connection but it goes back. I get a pop up bubble saying there are two connections available, then it grabs my neighbors, even though mine is stronger. How can I fix this issue?

BC AdBot (Login to Remove)

 


#2 possumbarnes

possumbarnes

  • Members
  • 333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee, USA
  • Local time:06:02 AM

Posted 26 June 2009 - 12:25 AM

Right click your wireless icon in your taskbar and select "View Available Wireless Networks".
In the pane on the left side, click on "Change Advanced Settings".
Click on the "Wireless Networks" tab in the properties window that opened.
In the list of preferred networks, move your home connection up to the top of the list.

That should do it.
What's more irrational--a guy who believes in a God he cannot see or a guy who is offended by a God he doesn't believe in?

#3 davidmackv

davidmackv
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:02 AM

Posted 26 June 2009 - 07:37 AM

Mine is at the top of the list.

#4 possumbarnes

possumbarnes

  • Members
  • 333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee, USA
  • Local time:06:02 AM

Posted 26 June 2009 - 08:53 AM

Then, remove your neighbor's from the list of preferred connections, if its on there. If that doesn't straighten it out, then I'm not sure what will. Seems like a simple enough thing to fix, but I figured your neighbor's connection had somehow been put above your own in that list.
What's more irrational--a guy who believes in a God he cannot see or a guy who is offended by a God he doesn't believe in?

#5 davidmackv

davidmackv
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:02 AM

Posted 27 June 2009 - 06:59 PM

My neighbor isn't in my preferred list either. I just keep getting knocked off line for no reason.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users