Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

volume control


  • Please log in to reply
4 replies to this topic

#1 Delaine

Delaine

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 25 June 2009 - 10:06 PM

Ok, you computer wiz. I tried all day to get this stupid gray volume button off of my Vista laptop. Has anyone had any experience with that and can you help an old man? Thanks in advance.

BC AdBot (Login to Remove)

 


#2 CoolCatBad

CoolCatBad

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Local time:06:18 PM

Posted 26 June 2009 - 04:21 AM

Right-click the Taskbar/Click "Properties"/Click "Notification Area" tab/Untick "Volume" checkbox.

#3 Delaine

Delaine
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 26 June 2009 - 08:38 AM

I only wish it were that simple. It's a flashing volume control gray box that runs across the middle of the screen. I spent five hours on the phone w Hp yesterday and still doesn't work. I tried what you said and it's still there.

Thanks, any other ideas.

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:03:18 AM

Posted 26 June 2009 - 10:41 AM

Did they have you reload the sound driver?
What has HP recommended so we do not repeat ourselves?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 Delaine

Delaine
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 26 June 2009 - 08:50 PM

Thanks guys but, I believe it is fixed now. At least it's quit. It was rather simple. It appears the Volume control was stuck. I held down the FN key at the bottome and tapped on the volume deal and it's worked so far.

thanks again, maybe this will save someone else some time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users