Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Newly Registered


  • Please log in to reply
5 replies to this topic

#1 John SRQ

John SRQ

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:40 AM

Posted 25 June 2009 - 05:43 PM

Hello I am a newly registered frustrated dad who thinks myspace has caused me more issues than the obvious. I am going to to attempt to remove our new friend "The Personal Antivirus" from our family computer. Any help would be appreciated as I try to navigate this forum. Thanks JT

BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 25 June 2009 - 06:03 PM

Hi John SRQ,

Welcome to Bleeping Computer, it's good to see you here.

If your unsure how this board works, please have a look in the New User Orientation forum.

There is also some most useful information in the Tutorials. :thumbsup:

#3 John SRQ

John SRQ
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 25 June 2009 - 06:06 PM

Thank You weatherman...I am in the I am infected forum and trying to download a tool recommended by Bleeping Moderator..i assume he/she is legit?

#4 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 25 June 2009 - 06:31 PM

John SRQ, there is no moderator with that name, can you copy the URL and post it here please.

#5 John SRQ

John SRQ
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:40 AM

Posted 25 June 2009 - 06:55 PM

I'm still learning. that was a rating...anyway..I started a new topic seeking help I am just ran malware quick scan in safe mode and am trying to progress to the next step in the process. Normal mode would not allow setup then after chnaging extension would n't launch...oh boy

#6 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 25 June 2009 - 07:02 PM

Take your time, try not to panic. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users