Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help over my external hard drive


  • Please log in to reply
1 reply to this topic

#1 acid burn

acid burn

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 25 June 2009 - 11:37 AM

oKK, so my wd 500gb external harddrive worked fine.. I have a lot of important files up there, a lot of them.. Everytime I logged on to it '(Local Disk [f])MY BOOK..'..
Now every time I try it.. To laptop and to the PC it goes just "Local Disk (F:)" and when I go inside it's empty, like the data is gone all of the sudden.. When I click properties
it says capacity of disk 10MB..
I tried CHKDSK /f /r and etc.. But nothing worked.. Please if anyone can help, damn... I have a lot of files there that I need to get back :L
P.S. I ran to disk managment and it recognised drive F with 500 gb capacity, but when I tried explore.. it was empty again and than properties still 10mb capacity :L
I'd appreciate for any help

Edited by acid burn, 25 June 2009 - 11:39 AM.


BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,257 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:06:15 PM

Posted 25 June 2009 - 01:36 PM

If you connect it to another computer, does it work properly?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users