Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD after 1 day again and again


  • Please log in to reply
4 replies to this topic

#1 Diablo675

Diablo675

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:39 PM

Posted 24 June 2009 - 04:13 PM

Hi! I've been trying to get windows 7 to work and it looks great. Every time I put it on, it runs for about 1 to 1 and a half days, then gives me the blue screen. Won't even start in safe mode when it does this. If i resinstall it, same thing happens. It must be a driver or hardware issue but I can't figure it out. So, I found this great forum and did the crash dump debugger to see if any of you gurus could help me get it working. Here's the crash dump and thanks for any help that you can give:


Microsoft Windows Debugger Version 6.11.0001.404 AMD64
Copyright Microsoft Corporation. All rights reserved.


Loading Dump File [F:\MEMORY.DMP]
Kernel Summary Dump File: Only kernel address space is available

WARNING: Whitespace at end of path element
Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols

Executable search path is:
Windows 7 Kernel Version 7100 MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7100.0.amd64fre.winmain_win7rc.090421-1700
Machine Name:
Kernel base = 0xfffff800`0281b000 PsLoadedModuleList = 0xfffff800`02a54e90
Debug session time: Wed Jun 24 01:34:28.296 2009 (GMT-5)
System Uptime: 0 days 0:00:21.810
Loading Kernel Symbols
...............................................................
................................................................
.
Loading User Symbols

Loading unloaded module list
....
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 7E, {ffffffffc0000005, fffff8000288f624, fffff88002fe0e68, fffff88002fe06c0}

*** ERROR: Module load completed but symbols could not be loaded for ftdibus.sys
Probably caused by : ftdibus.sys ( ftdibus+85fb )

Followup: MachineOwner
---------

1: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (7e)
This is a very common bugcheck. Usually the exception address pinpoints
the driver/function that caused the problem. Always note this address
as well as the link date of the driver/image that contains this address.
Arguments:
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff8000288f624, The address that the exception occurred at
Arg3: fffff88002fe0e68, Exception Record Address
Arg4: fffff88002fe06c0, Context Record Address

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

FAULTING_IP:
nt!IofCallDriver+14
fffff800`0288f624 fe4a43 dec byte ptr [rdx+43h]

EXCEPTION_RECORD: fffff88002fe0e68 -- (.exr 0xfffff88002fe0e68)
ExceptionAddress: fffff8000288f624 (nt!IofCallDriver+0x0000000000000014)
ExceptionCode: c0000005 (Access violation)
ExceptionFlags: 00000000
NumberParameters: 2
Parameter[0]: 0000000000000001
Parameter[1]: 0000000000000043
Attempt to write to address 0000000000000043

CONTEXT: fffff88002fe06c0 -- (.cxr 0xfffff88002fe06c0)
rax=0000000000000000 rbx=fffffa8015e00000 rcx=fffffa80098bd050
rdx=0000000000000000 rsi=00000000fffff88a rdi=00000000fffff88a
rip=fffff8000288f624 rsp=fffff88002fe10a0 rbp=fffffa80098bd050
r8=fffffa8009b59c60 r9=00000000000001f0 r10=fffffa8006a59890
r11=fffffa800903f760 r12=0000000000000001 r13=0000000000000002
r14=fffffa80098bd050 r15=0000000000000001
iopl=0 nv up ei pl zr na po nc
cs=0010 ss=0018 ds=002b es=002b fs=0053 gs=002b efl=00010246
nt!IofCallDriver+0x14:
fffff800`0288f624 fe4a43 dec byte ptr [rdx+43h] ds:002b:00000000`00000043=??
Resetting default scope

PROCESS_NAME: System

CURRENT_IRQL: 0

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1: 0000000000000001

EXCEPTION_PARAMETER2: 0000000000000043

WRITE_ADDRESS: 0000000000000043

FOLLOWUP_IP:
ftdibus+85fb
fffff880`065595fb 3d03010000 cmp eax,103h

BUGCHECK_STR: 0x7E

DEFAULT_BUCKET_ID: NULL_CLASS_PTR_DEREFERENCE

LOCK_ADDRESS: fffff80002a8b440 -- (!locks fffff80002a8b440)

Resource @ nt!PiEngineLock (0xfffff80002a8b440) Exclusively owned
Contention Count = 4
NumberOfExclusiveWaiters = 1
Threads: fffffa8006a3c680-01<*>
Threads Waiting On Exclusive Access:
fffffa8006a3cb60

1 total locks, 1 locks currently held

PNP_TRIAGE:
Lock address : 0xfffff80002a8b440
Thread Count : 1
Thread address: 0xfffffa8006a3c680
Thread wait : 0x570

LAST_CONTROL_TRANSFER: from fffff80002bfa654 to fffff80002899f80

STACK_TEXT:
fffff880`02fe10a0 fffff880`065595fb : fffffa80`15e00000 fffffa80`098bd050 fffffa80`15e00000 fffff880`03a572d9 : nt!IofCallDriver+0x14
fffff880`02fe10d0 fffff880`065598b7 : fffffa80`09f1e1b0 fffffa80`098bd050 fffffa80`09f1e1b0 00000000`00000000 : ftdibus+0x85fb
fffff880`02fe1180 fffff880`0655947a : 00000000`00000000 fffffa80`09740220 fffffa80`09b59960 00000000`00000000 : ftdibus+0x88b7
fffff880`02fe12f0 fffff880`06559195 : fffffa80`09f1e1b0 fffffa80`09f1e1b0 fffffa80`09f1e1b0 00000000`00000005 : ftdibus+0x847a
fffff880`02fe1450 fffff880`06552b41 : 00000000`00000000 00000000`00000000 fffffa80`09f1e902 fffffa80`09f1e8f1 : ftdibus+0x8195
fffff880`02fe1550 fffff880`065525ef : 00000000`00000000 00000000`00000000 fffffa80`09f1e060 fffffa80`09f1e1b0 : ftdibus+0x1b41
fffff880`02fe16d0 fffff880`065521b7 : fffffa80`09a61500 fffffa80`09e4df40 fffffa80`09f1e060 fffff800`029865f0 : ftdibus+0x15ef
fffff880`02fe1760 fffff800`02c4a92e : fffffa80`08e42060 fffffa80`09e4df40 fffffa80`09f1e060 fffff800`02a01e80 : ftdibus+0x11b7
fffff880`02fe1790 fffff800`0298042d : fffffa80`08e42060 fffffa80`09e4df40 fffff800`029865f0 00000000`00000000 : nt!PnpAsynchronousCall+0xce
fffff880`02fe17d0 fffff800`02c59ad6 : fffff800`02a8b200 fffffa80`09f22010 fffffa80`09e4df40 fffffa80`09f221a8 : nt!PnpStartDevice+0x11d
fffff880`02fe1890 fffff800`02c59d74 : fffffa80`09f22010 fffffa80`06a50024 fffffa80`06a5ad90 00000000`00000001 : nt!PnpStartDeviceNode+0x156
fffff880`02fe1920 fffff800`02c825d6 : fffffa80`09f22010 fffffa80`06a5ad90 00000000`00000001 00000000`00000000 : nt!PipProcessStartPhase1+0x74
fffff880`02fe1950 fffff800`02c82b68 : 00000000`00000000 fffff800`0298aad0 fffff880`009ede00 00000000`00000000 : nt!PipProcessDevNodeTree+0x296
fffff880`02fe1bc0 fffff800`0298adf7 : 00000001`00000003 00000000`00000000 00000000`00000001 fffff800`00000084 : nt!PiProcessReenumeration+0x98
fffff880`02fe1c10 fffff800`0289f744 : fffff800`02a88dc0 fffffa80`078c1901 fffffa80`06a3c600 fffff880`0116feb0 : nt!PnpDeviceActionWorker+0x327
fffff880`02fe1cb0 fffff800`02b1fe66 : 00000000`00000000 00000000`00000001 fffffa80`06a3c680 00000000`00000000 : nt!ExpWorkerThread+0x11a
fffff880`02fe1d40 fffff800`0284ca86 : fffff880`009e9180 fffffa80`06a3c680 fffff880`009f3f40 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`02fe1d80 00000000`00000000 : fffff880`02fe2000 fffff880`02fdc000 fffff880`02fe0a90 00000000`00000000 : nt!KxStartSystemThread+0x16


SYMBOL_STACK_INDEX: 1

SYMBOL_NAME: ftdibus+85fb

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: ftdibus

IMAGE_NAME: ftdibus.sys

DEBUG_FLR_IMAGE_TIMESTAMP: 46826082

STACK_COMMAND: .cxr 0xfffff88002fe06c0 ; kb

FAILURE_BUCKET_ID: X64_0x7E_ftdibus+85fb

BUCKET_ID: X64_0x7E_ftdibus+85fb

Followup: MachineOwner
---------

Edited by Diablo675, 24 June 2009 - 04:14 PM.


BC AdBot (Login to Remove)

 


m

#2 Diablo675

Diablo675
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:39 PM

Posted 25 June 2009 - 02:15 PM

Anyone?.....Anyone?.....

Posted Image

#3 Diablo675

Diablo675
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:39 PM

Posted 06 July 2009 - 01:38 PM

Does anyone know anyway to make this work? I've tried new drivers for Atheros and stuff but it only gives a blue screen with the error codes. What do I do? Thanks in advance.

#4 reprovo

reprovo

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 06 July 2009 - 03:58 PM

windows updates every 24 hours and you are getting the problem every 1 to 1 and a half days.Could it be a particular update that is causing the problem?
sorry, can't help you with the debugger,i'm no guru!!
I don't know if you've tried already but have you run memtest a few passes to rule out any ram issues

Edited by reprovo, 06 July 2009 - 04:00 PM.


#5 andrewww

andrewww

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Glasgow
  • Local time:09:39 PM

Posted 10 July 2009 - 06:26 PM

I would test all of your hardware to rule that out. If you downloaded the RC - the file could have been corupt. You could try download it again?
Lucy
C2D E6600 @ 2.4, 8GB OCZ Reaper @ 1066, 500GB Barracuda, Powercolor HD4850, Asus P5Q Pro, Corsair TX650, NZXT Lexa Blackline, Windows 7 - Build 7100, Samsung 22" Monitor




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users