Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware Scan Results I've got issues.


  • This topic is locked This topic is locked
1 reply to this topic

#1 rlight

rlight

  • Members
  • 257 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Washington State
  • Local time:11:58 PM

Posted 23 June 2009 - 11:10 PM

I ran Malwarebytes and Dr. Webb scans earlier today just to see if I had any infections and according to the scan results I do have some problems. I posted the logs to each of these scans today, but I think I failed to follow BC forum rules. Sorry!! How should I proceed?

rlight

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,911 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:11:58 PM

Posted 23 June 2009 - 11:31 PM

Hello,

I would add a post to the other topic explaining your computer symptoms and what led you to run those scans.

To avoid confusion, I shall close this topic.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users