Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems with Multi-Tenant Etherpoint and router/switch


  • Please log in to reply
3 replies to this topic

#1 blsmit

blsmit

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:53 AM

Posted 23 June 2009 - 10:25 PM

I want to start out by stating my goals for this project. I recently build two computers, one is running Vista Home Basic, and the other is running Ubuntu 9.04. My goal is to have both of these computers running off the same internet.

Problem: Penn Tele Data offer what is called multi-tenant etherpoint access. In a nut shell its supplying wired (and sometimes wireless) internet to one large building, based on rooms. So in my instance, my room has one phone jack and one internet jack. I am given a login username and a password to sign in each and every time I want to use the internet. I boot my machine, and open up Firefox and a webpage comes up where I sign in. They call this Captive Portal Authentication. Since there is only one jack, ptd supplies answers under their FAQ's, their answer is a switch. Thats fine but I had an older linksys wireless router, so I called them and asked. I was told that I should use the router as a router and not a switch. That didn't work. So I gave up for about 3 months, until recently and now I'm really sick of switching the cable back and forth between the two computers. I decided to give a switch a shot, but when I called D-link and asked they stated that it would only work if the IP address is 10.xx.xx.xx. Well mine is 204.xx.xx.xx, so I didn't even open it and am getting ready to RMA to newegg.com. Yesterday was my last shot at a router, I purchased a brand new Linksys BEFSR41 wired router, after setting everything up I realized that it didn't work.

Heres my process to fixing it:
I unplugged the cable and connected straight in. That worked after a reboot.
Back into the router (wall->router->computer) no connection. But I am able to login to 192.168.1.1.
Check for update.
Hard reset of the router.
Power cycle.
Clone the MAC address.
UnClone MAC address.
Chat with Linksys technician for 3 hours.
She had me do everything I had already done plus
Changing the IPv4 to a Static IP.
Attempt an Update (which failed).
Set the DHCP Server to Disable alter the IP Address to make it a switch which didn't work.
Lastly she blamed the ISP for the problem.
While I was chatting with Linksys, I called PTD who took my MAC address and then told me that they couldn't help me, they could only assist with setting up a gaming system, not a router.

Links:
Overview of Multi-tenant Etherpointhttp://www.penteledata.net/support/literature/pdf/multitenant-etherpoint-catsht.pdf
PTD MTE FAQ'shttp://www.penteledata.net/mte/support/etherpoint_faq.shtml
Wired Routerhttp://www.linksysbycisco.com/US/en/support/BEFSR41
Switch http://www.dlink.com/products/?pid=494


Can anyone help me?

Ben

BC AdBot (Login to Remove)

 


#2 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:03:53 AM

Posted 23 June 2009 - 11:06 PM

According to the EtherPoint FAQ for PenTeleData

"How can I connect multiple computers to one Ethernet jack?
We recommend you use a switch, not a router for the issues with routers being listed above. Please see below on using a switch to connect."

Can I use a switch to connect multiple computers to the network?
Yes, connect the switch to the jack and all your computers to the switch. Auto Login (802.1x) will not be supported and all computers will need to authenticate using the Captive Portal individually.

According to all of their information, each user is provided with 2 simultaneous logins. You should be able to connect a switch to your wall and both computers to your switch. Open your browser on each computer and login to the "Captive Portal" page on each computer individually.

They claim that you can use a router with their service, but you would have to use a "third party auto-login client".

As you have found from the BEFSR41 router, that is not a choice in the "internet connection type" menu.

Hope this helps,
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#3 blsmit

blsmit
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:53 AM

Posted 24 June 2009 - 08:11 AM

Techextreme,

I understand that the website states to use a switch, but I have spoken to them many times about this and each time they have said to purchase a router and force it to work that way.

I really don't care about auto-login. Thanks for the heads up.

Ben

#4 blsmit

blsmit
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:53 AM

Posted 24 June 2009 - 11:21 AM

This has been solved. The solution was simple. By changing the IPv4 back to automatic and connecting the internet through port 1, port 2 went to the PC. it worked perfectly. So I cracked open the d-link switch and hooked that up, and it worked perfectly.

In conclusion, my ISP has no idea what they're talking about. Linksys couldn't help me. and D-link was jut plain wrong.

Thanks to all who helped.

Ben




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users