Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

printer network probs


  • Please log in to reply
3 replies to this topic

#1 penmark

penmark

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 04 July 2005 - 10:32 PM

i am running a linksys 801.11b wireless network in my home; with 3 xp computers - an hp xp media center desktop, to which the shared printer is connected; an hp xp home desktop, and an xp professional notebook. problem is, i am trying to print to the shared printer from the remote compurers and it won't print - although i can see the shared network printer, and i can see that it is idle. would anyone know why this would happen all of a sudden? it was working fine a few weeks ago. prints fine from the connected computer. thanks.

Edited by penmark, 04 July 2005 - 10:33 PM.


BC AdBot (Login to Remove)

 


#2 efizzer

efizzer

  • Members
  • 360 posts
  • OFFLINE
  •  
  • Local time:08:01 PM

Posted 05 July 2005 - 09:37 AM

Have you made any changes to your network lately?
Posted Image

We're going to make the merry-go-round go faster, so everyone needs to hang on tighter-just to keep from being thrown to the wolves.

#3 penmark

penmark
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 05 July 2005 - 09:58 AM

no changes to network....any way it could get corrupted on its own?

#4 efizzer

efizzer

  • Members
  • 360 posts
  • OFFLINE
  •  
  • Local time:08:01 PM

Posted 05 July 2005 - 01:35 PM

Not that I know of... I have had problems with my remote laptops in the past, but I've just uninstalled it and reinstalled it on the remotes and it worked, try checking to see how the share settings are at on the printer.
Posted Image

We're going to make the merry-go-round go faster, so everyone needs to hang on tighter-just to keep from being thrown to the wolves.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users