Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help for recovering deleted folder from Outlook Express!!!!!! HELP


  • Please log in to reply
2 replies to this topic

#1 aliciat

aliciat

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:16 PM

Posted 23 June 2009 - 01:26 PM

I have accidentally hard deleted an important folder in Outlook Express and desperately need to recover it! I have tried to do a system restore and it didn't go back far enough to help recover anything!!!!! HELP!!!!!!!!!!!!!!! What can I do to fix this?!

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:01:16 PM

Posted 23 June 2009 - 04:08 PM

The important thing is not to use the computer until you figure out what you need to do
You'll increase you chances by not overwriting the folder
Some people have had good luck with PC Inspector:
http://www.pcinspector.de/Sites/file_recov....htm?language=1
It's freeware
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 aliciat

aliciat
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:16 PM

Posted 24 June 2009 - 12:57 AM

Thanks for the information!!!!! Either I didn't do it right, or it didn't find anything, I followed the tutorial and nothing showed up!!!!! So, back to square one I believe, HELP!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users