Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows vista


  • Please log in to reply
7 replies to this topic

#1 diane whittaker

diane whittaker

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 23 June 2009 - 08:48 AM

my husbands has windows vista and will not let him on the net we have tried un plugging the wireless router and still no joy it lets me and my daughter on but not him

BC AdBot (Login to Remove)

 


#2 RonS WINDOWS-TEAM

RonS WINDOWS-TEAM

    Authorized Microsoft Rep


  • Members
  • 170 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington, USA
  • Local time:10:57 AM

Posted 23 June 2009 - 12:21 PM

Do you have separate Windows user accounts set up for this computer? Are you saying that the computer will let you access the internet and other internet-enabled programs but not your husband when you are signed in on different user accounts?

Cheers,
Ron S

Windows Outreach Team


Facebook - Twitter - YouTube

#3 diane whittaker

diane whittaker
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 23 June 2009 - 02:06 PM

Do you have separate Windows user accounts set up for this computer? Are you saying that the computer will let you access the internet and other internet-enabled programs but not your husband when you are signed in on different user accounts?

Cheers,

we all have our own computers, i have xp hes on windows vista but connected to the same router but it will not let him connect to the internet, we have tried rebooting it, putting it back to the day when the internet was working thats why im writing on behalf of him cause he can not get connected any suggestion guys x STRANGE!

Edited by diane whittaker, 23 June 2009 - 02:07 PM.


#4 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:01:57 PM

Posted 23 June 2009 - 04:02 PM

hello diane
few questions 1st. how old is laptop or desktop? if its fairly hew did it come with free trial of norton anti virus?
what browser is he using?
have you tried a different browser?
always had this problem? if no did he install a new program or update around the same time?
wireless? if yes have you tried connecting directly to modem?

thanx :huh:
Have A Great Day

...........Kenny.............

#5 diane whittaker

diane whittaker
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 24 June 2009 - 07:25 AM

hello diane
few questions 1st. how old is laptop or desktop? if its fairly hew did it come with free trial of norton anti virus?
what browser is he using?
have you tried a different browser?
always had this problem? if no did he install a new program or update around the same time?
wireless? if yes have you tried connecting directly to modem?

thanx :huh:

the desktop is 6 months old , no i didnt come with norton anti virus, the browser is internet explorer, an update was done on mon 22.06.09 is was windows update , and yes hes is connected directly to the modem! im directly connected to the modem aswell, but im not having any probs whats so ever x

#6 DeathStalker

DeathStalker

  • Banned
  • 868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:57 PM

Posted 24 June 2009 - 11:54 AM

What type of router?

EDIT: Have you networked the computers?

Edited by DeathStalker, 24 June 2009 - 11:55 AM.


#7 RonS WINDOWS-TEAM

RonS WINDOWS-TEAM

    Authorized Microsoft Rep


  • Members
  • 170 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington, USA
  • Local time:10:57 AM

Posted 24 June 2009 - 12:11 PM

Thanks for the additional info. Once you check back and answer a few of the other questions ^^^ We'll be able to help you out, I'm sure.

Cheers,
Ron S

Windows Outreach Team


Facebook - Twitter - YouTube

#8 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:01:57 PM

Posted 24 June 2009 - 05:33 PM

hello diane

here is a link to help http://support.microsoft.com/ph/807#tab4 there is online support or a telephone #

try one thing 1st. start connect to > open network sharing center > diagnose and repair (left hand side)

good luck

PS did the pc come with a trial of McAfee?
if yes did you use the McAfee removal tool http://majorgeeks.com/McAfee_Consumer_Prod...Tool_d5420.html
Have A Great Day

...........Kenny.............




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users