Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Problem with browing.


  • Please log in to reply
1 reply to this topic

#1 Guest_ceberus_*

Guest_ceberus_*

  • Guests
  • OFFLINE
  •  

Posted 22 June 2009 - 11:43 PM

Hello.

I'm having problems with my browsers, both IE and Firefox. When I'm visiting a web page, sometimes, a pic won't show, a link won't come up, a flash or java code won't load. This happens on some sites, and some others show up properly. Here's a pic to help you guys understand the problem. This has been happening since yesterday, and I've not changed any settings or that kind of stuff. Could you guys please help me. Thanx.
Posted Image

BC AdBot (Login to Remove)

 


#2 Lorjack

Lorjack

  • Members
  • 9 posts
  • OFFLINE
  •  

Posted 25 June 2009 - 10:37 AM

Disable any security software and see if that makes a difference.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users