Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

question about font colors ???


  • Please log in to reply
3 replies to this topic

#1 Sumr_wind

Sumr_wind

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 21 June 2009 - 09:16 PM

I Windows xp, msn explorer
For some stange reason I can not get font colors to work properly. It used to work....maybe a anti spyware program is the trouble.....any suggestions would help if anyone has run into this situation.
I have been told in YUKU chat and in emails to tothers different colors show up, but NOT on my computer when I pick them.
Just like in this message box here....It is only showing black.....confused.....sigh

Edited by boopme, 27 June 2009 - 08:36 PM.


BC AdBot (Login to Remove)

 


#2 aommaster

aommaster

    I !<3 malware


  • Malware Response Team
  • 5,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai
  • Local time:12:43 AM

Posted 22 June 2009 - 10:58 AM

For some stange reason I can not get font colors to work properly.

Please give details as to which fonts aren't working?

Just like in this message box here

Firstly, you're probably using the standard editor, which has a fixed syntax. I can see the code tags that you have opened.
Your text is not in the middle of the tags.
You have this:
[font="Comic Sans MS"][/font]Your text here
It should be like this:
[font="Comic Sans MS"]Your text here[/font]

If you like, you can use the rich text editor. It's the Posted Image icon on the top right of the message boxes when you click the "Add Reply" or "New Topic" button

My website: http://aommaster.com
unite_blue.png
Please do not send me PM's requesting for help. The forums are there for a reason : )
If I am helping you and do not respond to your thread for 48 hours, please send me a PM


#3 Sumr_wind

Sumr_wind
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 27 June 2009 - 07:59 PM

Thanks for trying to help aomaster
Just one of those problems that I have to live with.
Yes, I understand about putting the color inside .
I do appreciate the help

sumr

#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:43 PM

Posted 27 June 2009 - 08:39 PM

I've edited your first post.. for a size and a color. You cannot do that??


[size="3"][color="#800080"]I Windows xp, msn explorer
For some stange reason I can not get font colors to work properly. It used to work....maybe a anti spyware program is the trouble.....any suggestions would help if anyone has run into this situation.
I have been told in YUKU chat and in emails to tothers different colors show up, but NOT on my computer when I pick them.
Just like in this message box here....It is only showing black.....confused.....sigh[/color][/size]

How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users