Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"NOT RESPONDING" Error mSG Vista SP2


  • This topic is locked This topic is locked
2 replies to this topic

#1 stupid_idiot

stupid_idiot

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:04:41 PM

Posted 21 June 2009 - 08:34 PM

Program freezes and then displays "Not Responding", this last several minutes for the program to UNfreeze itself.

Same was the problem with SP1 and this happens with any program, from notepad to starcraft to MS Office you name it.

In a 8-12 hr days I easily spend 45 minutes to an Hour doing nothing by CTRL-ALT-DEL and ending the process manually.

any idea? :huh:

BC AdBot (Login to Remove)

 


#2 I_am_CanadianEh?

I_am_CanadianEh?

  • Members
  • 489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:41 PM

Posted 21 June 2009 - 09:37 PM

Please give us the following specs on your computer:

1) Amount of RAM
2) Processor Speed
3) Size of paging file in MB

When did this problem start to occur?

Please update your antivirus and any other security program you have.

Then boot into Safe Mode and run full scans on your system to see if you have an infection. Clean whatever you find and let us know what viruses/nasties you had in your next thread.

Do you have this problem when running into Safe Mode?

Finally, do the following after you've scanned for viruses:

1) Boot into Normal Mode.
2) Go to Start, Run and type in "msconfig" (without the quotes)
3) Go to the Services tab and check off "Hide all Microsoft Services" (lower left). Then click Disable All, then Apply.
4) Go to the Startup tab and click Disable All, then Apply.
5) OK out of the dialog box.
6) Restart the computer in Normal mode. Wait a few minutes and try using the computer.
***WARNING - Your antivirus and protection will be disabled...do not carelessly browse the internet!!***

Please report on:

1) Specs on your comp.
2) A logfile from any scans you did.
3) Can you operate in Safe Mode.
4) How the computer runs with the MSCONFIG options as described.

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,807 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:05:41 PM

Posted 22 June 2009 - 12:05 AM

Hello

I see that you have an HJT log posted here: http://www.bleepingcomputer.com/forums/t/234965/log-please-help-i-am-new-to-this/

We do not allow more than one topic for the same computer and the same issue as this causes confusion, and in this case may make the disinfection process more difficult.

Please note: you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a HJT Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the HJT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the HJT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another HJT Team member is already assisting you and not open the thread to respond. Please be patient. It may take a while to get a response but your log will be reviewed and answered as soon as possible

To avoid confusion, I am closing this topic. Good luck with your log.

Orange Blossom :huh:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users