Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

D-Link Router Help Please


  • Please log in to reply
1 reply to this topic

#1 stardj

stardj

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:22 AM

Posted 21 June 2009 - 02:03 PM

Yesterday I went into my D-Link router settings and noticed some of them did not display. I tried doing a reset to my Router and that's when all the trouble started. After rebooting the computer I noticed that it would not connect to the internet. So I tried unplugging the router and plug it back in but that did not work. I then unplugged the cable modem and back in but that did not work either. I thought well I have another wireless router that I should hook up since the wired one has been used for a long time but that would not connect me either. I went to my network settings and noticed that one of the items was no longer there. I cannot remember what it said. So I tried running the network wizard again and that did not help. I tried the find new hardware wizard and that did not help. I have gone into "Internet Protocol (TCP/IP) and tried both Obtain IP Address Automatically and "Use the following IP address" which I had put 192.168.0.1 and 255.255.255.0 as Subnet Mask and rebooted the system both times. I checked device manager and there is no conflicts. I plugged my LAN line direct to the modem and it works fine which is how I am able to type in this forum. I then tried to do a system restore but did not revert any network settings back. Today I was going to do a Windows repair but when it load the files and devices, my usb keyboard is not found or working.
I am at a loss of what to try next. I even tried using a different cable for the WAN connection. So here are the things I have. Windows XP PRO SP2. Dell Intel Core Duo 2 2.99 GHz with 2.95 GB RAM - under that it says Physical address Extension. My Router is a D-Link DL-604 and the other one i tried is a DL-514.
Any help would be extremely appreciated.

BC AdBot (Login to Remove)

 


#2 Sono1

Sono1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 21 June 2009 - 08:31 PM

Hi
So you have proved that the modem is working fine when you plug directly into it.
I think you will find that address 192.168.0.1 is the default address of the router.
Your computer TCP/IP should be set up to obtain TCP/IP settings automatically,
that is the router is supplying the IP address.
and the Gateway should be set to 192.168.0.1

Can you ping the router, open a cmd prompt and type in the window,
ping 192.168.0.1
if successful will respond some like this

Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time<1ms TTL=64
Reply from 192.168.0.1: bytes=32 time<1ms TTL=64
Reply from 192.168.0.1: bytes=32 time<1ms TTL=64

You can then use your web browser to access the router by typing
http://192.168.0.1
Use "admin" for user name no quotes, and leave password blank

Good luck

The old saying "If it aint broke, don't fix it" is sometimes very true.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users