Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


After updating Firefox

  • Please log in to reply
No replies to this topic

#1 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • Gender:Male
  • Location:Northern Ohio
  • Local time:12:55 PM

Posted 21 June 2009 - 01:07 PM

After updating Firefox I ran a scan with Kaspersky and found that the setting in Adobe reader changed. Open Adobe reader, go to Edit, preference and (uncheck) Enable Acrobat JavaScript. This is the security fix I got from Microsoft Site. If there is another fix I have not been able to find one that would download. :thumbsup:

Edited by Layback Bear, 21 June 2009 - 01:08 PM.

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users