Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Warcraft 3 - problems with setting a static IP to host games


  • Please log in to reply
1 reply to this topic

#1 Sgt. Brutalisk

Sgt. Brutalisk

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:59 PM

Posted 21 June 2009 - 07:29 AM

Hi, I want to setup my computer so I can host games in WC3. To do this, I first need to setup a static IP and open ports for the game. I've done this before on XP SP 2, now I have XP SP 3 and something is different - namely when I go to Start>Run>'cmd'>'ipconfig /all' to find out what are my DNS servers, the field says:
DNS Servers..............192.168.1.1
whereas on SP 2 it went something along the lines of this one:
DNS Servers..............85.255.xx.xx, 85.255.xx.xx+1
The guide at portforward.com, which I used the first time, also shows you screenshots of how to get the data you require, and on one of them I've noticed that 'DHCP' value is set to 'No'. In my case, 'DHCP' is 'Yes'.
I hope that this will be easy to solve, since my baby brother is aching to host WC3 games.:-)

BC AdBot (Login to Remove)

 


m

#2 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:05:59 AM

Posted 25 June 2009 - 04:25 PM

Well, it sounds like now your internet is through a router, but before is wasn't. If you haven't changed this then a setting was changed.

Have you tried unblocking ports on your router, by going directly through the router? To get to your router you should type 192.168.1.1 into your browser. If it asks for a username or password, try admin as password or try it as the username, or for both if it doesn't work. Portforward.com should have instructions on what to do form there.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users