Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Reboots when trying to install New O/S


  • Please log in to reply
No replies to this topic

#1 Tyler Sweet

Tyler Sweet

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa
  • Local time:01:30 PM

Posted 21 June 2009 - 12:04 AM

Hello, I've posted about a similar issue before, but here's what's going on.
I've had my laptop, a Dell Vostro 1500 since January 2008, in the past 2 months I've noticed that I can't remove the A/C Power adapter without the computer rebooting, even though the battery is fully charged. If I keep the cord unplugged the laptop boots fine off of battery, and if I plug the cord IN there's no problem.
So I decided to install Linux, to see if that solved the problem. First, I tried a LiveCD. After a couple minutes the laptop rebooted. Figuring I had a bum burn I tried again with an older LiveCD that I knew worked. It also rebooted.
So just earlier I decided that perhaps a Windows 7 RC install might work. Well, it didn't. It does the same thing, after a few minutes running it reboots.
I run Windows XP currently. I haven't seen anything odd in the logs. The Dell Diagnostic CD reports everything as fine (and oddly enough if you pull the power cord in the Diag. CD it doesn't reboot) and XP doesn't have the problems of randomly rebooting.
Please, I would like to know if anyone has any ideas of what is wrong or at least if anyone else has had this problem.
Thank you much,
-Sweet

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users