Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Picture Deletion


  • Please log in to reply
4 replies to this topic

#1 martyjet

martyjet

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:37 PM

Posted 20 June 2009 - 10:04 AM

Hey there,

Got a problem with deleting pictures on my computer. When I delete them, the computer makes a copy of the picture and puts it back in the folder. This explains why I have 536 copies of a blurry pic I downloaded. Is this a virus? Ran Malaware and Macafee to no avail. Been searching for someone with a similar problem but can't seem to find it.

Any ideas?

Martyjet

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:37 PM

Posted 20 June 2009 - 11:04 AM

What process are you using, to delete the pictures?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 martyjet

martyjet
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:37 PM

Posted 20 June 2009 - 02:24 PM

I am using XP I assume right off "my pictures"

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:37 PM

Posted 20 June 2009 - 02:43 PM

How, are you deleting the pictures?
Right-click/Delete?

You could try using a program like Eraser.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 JeffAST

JeffAST

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:37 PM

Posted 23 June 2009 - 10:27 PM

Try TuneUp Utilities




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users