Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

monitor darkens


  • Please log in to reply
1 reply to this topic

#1 saltedm8

saltedm8

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:35 AM

Posted 20 June 2009 - 04:12 AM

I recently purchased an LCD monitor which I have running on 1680 x 1050, http://www.samsung.com/ph/consumer/detail/...d=LS22TWHSUV/XT

and I have set it up with another monitor which is 1024 x 768 - just from my old compaq pc

I have set it up as dual monitors, using an ATI Radeon HD 3400 graphics card

but my problem is that whenever I hit on a dark site the screen on the samsung monitor goes dark.. I dont mean only the main site either...

basically it fades out so everything goes dark, I can still see the site but it is annoying.

would anyone have any idea what this could be ?... thank you

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:08:35 PM

Posted 20 June 2009 - 11:07 PM

does the monitor have any enery saving options? and is the power cord plugged in all the way? it could be loss of power, though Id venture to say its the screen. is it still under warranty?

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users