Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

new monitor resolution problem


  • Please log in to reply
3 replies to this topic

#1 Machinedar

Machinedar

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:04:27 PM

Posted 19 June 2009 - 11:47 PM

hey guys,
I just bought a new monitor, it's a 23 inch samsung syncmaster LCD. After I hooked it up and ran my computer it told me to change my resolution to the recommended 1920x1080, so i went into display properties but the option wasn't there.
I have already tried installing the driver it is now recognized, and updating the graphics card driver ( I am using a radeon 9800XT 256mb) but still I am unable to choose that resolution. In display properties i clicked advanced then went to the adapter section and clicked "list all modes". It brings me a list of all the resolutions which it allows me to select from but the closest is 1920x1200 which doesn't look that great, it's a little too small. I can't think of anything else to try at the moment, does anyone have any suggestions?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,258 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:27 PM

Posted 20 June 2009 - 09:22 AM

http://ati.amd.com/products/radeon9800/rad...0pro/specs.html

1920x1080 is supported. Current drivers could be damaged/corrupted.

I would uninstall the current video drivers...then reboot and reinstall either same or an updated version, if available.

Louis

#3 Machinedar

Machinedar
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:04:27 PM

Posted 21 June 2009 - 12:11 AM

i went to the site and downloaded an updated version and everything is working fine now. It turns out the driver i was using was from 2003 and they changed the drivers for that graphics card so i had to get a new one from the ATI site.
everything works great now thanks!

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,258 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:27 PM

Posted 21 June 2009 - 02:39 PM

Glad you solved it, happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users