Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

InterNet Explorer


  • Please log in to reply
No replies to this topic

#1 Wendy K. Walker

Wendy K. Walker

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:03:55 AM

Posted 04 July 2005 - 02:07 AM

:thumbsup: Hi, I am all bumfuzzled here! My Internet Explorer seems to have gone on strike, or something.

I have windows xp with sp2 and IE 6, and I am having trouble with IE. Every time I try to use IE it maxes out my CPU for a minute or two, or even longer, and then tells me that it can not find the page it is supposed to be looking for.

Anyone got any ideas as to what could be causing this? It has just started doing that during the past week.

I also use firefox, from time to time, and I have no problem with it doing that, yet anyway.

Thanks for any help. Wendy

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users