Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System restore, checkdisk, defrag, all not loading


  • Please log in to reply
1 reply to this topic

#1 xmenspidey

xmenspidey

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 19 June 2009 - 05:20 PM

System restore not working
Running MS Windows XP Home Edition SP2 computer is eMachines T3958 Intel Celeron CPU 2.93GHz, 504 MB of RAM. System setting under system restore show enabled and monitoring on all drives. Disk space set to max restore points. No restore points listed on calendar. When trying to create SR point get error message "System Restore is not able to create a restore point. Please restart the computer, then run System Restore again." Tried that didn't work. I have 39.4 GB free space on a 72.9 GB hard drive.

This is what I've tried so far. CheckedAdmin Services status is started startup type is automatic. Ran safe mode clicked administrator then clicked No in dialog box. SR came up selected restore to earlier time but no saves are listed. Disabled SR on all drives then turned back on. Ran Mbam scan fixed all problems that were shown. Also ran scan of Regcure and fixed all problems listed. Run full scan with AVG Free Anti-Virus v8.5.339 every week and fix or remove errors. Restarted and still won't work. Downloaded and installed Spybot S&D but it will not load. Try defrag get error message Disk Defragmenter could not start. Run check disk get error message windows unable to complete check disk. I have just 1 antivirus program installed (AVG free) and just 1 firewall (windows firewall) I DO NOT use Norton or Zone Alarm. I have been trying to fix this for weeks. Someone in another forum suggested I right-click on my computer select manage and choose event logs. He said to copy and paste the details of all the events that had red flags. He said to do it for all application errors and all system errors that were red. It took me like a half hour but I finally got it. (3x) of course means that specific error was listed 3 times.

---APPLICATION ERRORS---

Hanging application UltimateTroubleshooter.exe, version 4.45.0.0,
hang module hungapp, version 0.0.0.0, hang address 0x00000000.
-
Product: QuickTime -- A newer version of QuickTime is already
installed. This installation cannot proceed while the newer
version of QuickTime is installed.
-
Product: iTunes -- A newer version of QuickTime is already
installed. This installation cannot proceed while the newer
version of QuickTime is installed.
-
Product: iTunes -- The installation of QuickTime did not complete
successfully. iTunes requires QuickTime.
-
Faulting application itunes.exe, version 6.0.5.20, faulting module
quicktimeaudiosupport.qtx, version 7.6.5.0, fault address
0x00089472.
-
The description for Event ID ( 0 ) in Source ( SDWinSec.exe )
cannot be found. The local computer may not have the necessary
registry information or message DLL files to display messages from
a remote computer. You may be able to use the /AUXSOURCE= flag to
retrieve this description; see Help and Support for details. The
following information is part of the event: The service process
could not connect to the service controller.
-
(12x)Failed auto update retrieval of third-party root list
sequence number from:
<http://www.download.windowsupdate.com/msdownload/update/v3/static
/trustedr/en/authrootseq.txt> with error: This network connection
does not exist.
-
(5X)Failed auto update retrieval of third-party root list sequence
number from:
<http://www.download.windowsupdate.com/msdownload/update/v3/static
/trustedr/en/authrootseq.txt> with error: The connection with the
server was terminated abnormally
-
Faulting application avgcsrvx.exe, version 8.5.0.273, faulting
module avgcorex.dll, version 8.5.0.273, fault address 0x001cab07.
-
Faulting application powerdvd8.exe, version 8.0.2214.0, faulting
module unknown, version 0.0.0.0, fault address 0x00000000.
-
Faulting application explorer.exe, version 6.0.2900.3156, faulting
module shell32.dll, version 6.0.2900.3241, fault address
0x0002af74.
-
Faulting application drwtsn32.exe, version 5.1.2600.0, faulting
module dbghelp.dll, version 5.1.2600.2180, fault address
0x0001295d.
-
(2x)Faulting application EBstrSvc.exe, version 0.0.0.0, faulting
module EBstrSvc.exe, version 0.0.0.0, fault address 0x00006e46.
-
(3x)Faulting application superantispyware.exe, version
4.25.0.1014, faulting module superantispyware.exe, version
4.25.0.1014, fault address 0x0008a823.
-
Product: SUPERAntiSpyware Professional -- Error 1922. Service
'SASENUM' (SASENUM) could not be deleted. Verify that you have
sufficient privileges to remove system services.
-
Faulting application firefox.exe, version 1.9.0.3399, faulting
module quicktimewebhelper.qtx, version 7.6.0.0, fault address
0x0000ca36.
-
Faulting application mbam.exe, version 1.35.0.0, faulting module
mbam.exe, version 1.35.0.0, fault address 0x00002e88.
-
(2x)An error occurrred while accessing the card collection. An

invalid file path was specified.
Additional Information:
at System.Environment.GetStackTrace(Exception e, Boolean

needFileInfo)
at System.Environment.get_StackTrace()
at

Microsoft.InfoCards.Diagnostics.InfoCardTrace.BuildMessage(InfoCar

dBaseException ie)
at

Microsoft.InfoCards.Diagnostics.InfoCardTrace.TraceAndLogException

(Exception e)
at

Microsoft.InfoCards.Diagnostics.InfoCardTrace.ThrowHelperError(Exc

eption e)
at Microsoft.InfoCards.FileDataSource.ValidateDirectoryAccess()
at Microsoft.InfoCards.FileDataSource.CreateDirAndFiles()
at Microsoft.InfoCards.FileDataSource.OnLoad()
at Microsoft.InfoCards.StoreConnection.Load()
at

Microsoft.InfoCards.StoreConnection.GetConnection(WindowsIdentity

identity, Boolean allowCreate)
at Microsoft.InfoCards.StoreConnection.CreateConnection()
at Microsoft.InfoCards.ClientUIRequest.OnInitializeAsUser()
at Microsoft.InfoCards.Request.Initialize()
at

Microsoft.InfoCards.RequestFactory.CreateClientRequestInstance(UIA

gentMonitorHandle monitorHandle, String reqName, IntPtr rpcHandle,

Stream inStream, Stream outStream)
at Microsoft.InfoCards.RequestFactory.ProcessNewRequest(Int32

parentRequestHandle, IntPtr rpcHandle, IntPtr inArgs, IntPtr&

outArgs)


---SYSTEM ERRORS---

(24x)The Windows Media Player Network Sharing Service service
depends on the Universal Plug and Play Device Host service which
failed to start because of the following error:
The service cannot be started, either because it is disabled or
because it has no enabled devices associated with it.
-
(12x)The following boot-start or system-start driver(s) failed to
load:
SASKUTIL
-
(12x)The HP CUE DeviceDiscovery Service service hung on starting.
-
(7x)The System Restore filter encountered the unexpected error
'0xC0000001' while processing the file '' on the volume
'HarddiskVolume2'. It has stopped monitoring the volume.
The file system structure on the disk is corrupt and unusable.
-
Please run the chkdsk utility on the volume J:. (Note from
Xmenspidey- J: disk refers to my Seagate 120 gb ext HD)
-
Installation Failure: Windows failed to install the following
update with error 0x80070643: Internet Explorer 8 for Windows XP.
-
The server {7160A13D-73DA-4CEA-95B9-37356478588A} did not register
with DCOM within the required timeout.
-
Error code 10000050, parameter1 c3000804, parameter2 00000000,
parameter3 f82e9e04, parameter4 00000000.
-
Error code 1000000a, parameter1 686f5333, parameter2 00000002,
parameter3 00000001, parameter4 804d9044.
-
(2x)DCOM got error "This service cannot be started in Safe Mode "
attempting to start the service EventSystem with arguments "" in
order to run the server:
{1BE1F766-5536-11D1-B726-00C04FB926AF}
-
DCOM got error "This service cannot be started in Safe Mode "
attempting to start the service netman with arguments "" in order
to run the server:
{BA126AE5-2166-11D1-B1D0-00805FC1270E}

Edited by boopme, 23 June 2009 - 09:32 AM.


BC AdBot (Login to Remove)

 


#2 Zllio

Zllio

  • Members
  • 1,107 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 23 June 2009 - 03:23 AM

Hi xmenspidey,

I'm not sure this is a malware problem, so you may need to work with the XP forum first. I'll ask that this thread be moved. Have you tried running scannow which will do a scan of all your system files and look for any that are corrupt or missing? This scan will first look for replacement files in your computer and if it can't find a good copy, it will ask you to insert your xp cd. In case you don't have a cd, for this particular scan, you can use any xp cd which is of the same operating system constellation as your own, for instance, if you have xp home, you need to use one that's xp home. If you have xp sp2 pro, you need to use that one.

It looks to me like your RAM might be short. 504 mb of ram is an unusual number. Normally it would be 512. Before you did much more than the above scan, I would advise that you first try upping your ram to 1024 using ram that is compatible for your machine. The machine you're using is good, but the capacity of that machine can be greatly enhanced by upping the ram.

To do the scan of your system files procede as follows: Go to Start > Run and copy paste in sfc /scannow (including the space before the slash) and then click on ok. If it doesn't run that way, then do the following instead: Go to Start > Run and type in cmd and click on ok. In the window that opens, copy paste in sfc /scannow (including the space before the slash) and then hit the return or enter key.

Let me know how this goes as a start?
Thanks.
Zllio





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users