Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error 1601


  • Please log in to reply
No replies to this topic

#1 KMF

KMF

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:06:31 AM

Posted 19 June 2009 - 07:37 AM

Gateway PC; XP OS; AVGFree AV; HP 4215 All in One printer.
I recently had my printer go haywire....have no clue why. Tried turning off/on and unplugging/replugging usb. Decide to reinstall, so did a remove program through control panel and, apparently, didn't remove the whole thing. Downloaded the utility from HP to complete uniinstall and tried to reinstall with HP disc. System kept telling me I already had a newer version of the software and wouldn't run it. Went to HP Web and downloaded the software.

First got Error 1324...Path My Pictures has an invalid character. Okay...so, I did a search on BC and found a topic with the same issue and, sure enough, I'd moved My Pictures folder to my new external HD some time back (eventually moved it back) but the registry was still showing it on a D drive. Okay...fine...went into the registry and fixed it...or so I thought. All my shell folders show %userprofile%\"folder name". Thus, I changed the path from D:/My Pictures to %UserProfile%\My Pictures. Ran the software again and the system kept telling me there was another installation running and to finsih that first, then install the software. So.....I e-mailed HP. They told me to make sure my firewall and AV were off before running the install. So, I shut down my internet, turned off the fire wall and AV and ran the install once again.

Well, now I get a different error message; Error 1601 Cannot find Network path %UserProfile%\My Pictures??? Finally, I tried a system restore, but, because I deleted the program, the system continually reads the printer as new hardware and wants to install it.

The printer comes with imaging software which, obviously, utilized the default folder My Pictures to store any scans. I tried a system restore; I've tried changing the registry path to %UserProfile%\My Documents\My Pictures (assuming the %UserProfile" is C:\) but still the same message. I've now started, restarted and re-restarted the computer about 20 times in last three days trying to figure out what the heck!? This bloody computer is 9 years old, so you can imagine how long each restart/install/restart takes!!!! Can someone help me....if worst comes to worst, I'll install only the drivers and not the software just to get it printing, but I'd rather fix it properly if possible.

I swear I'll get a new computer in the fall!!!!!!!

As ever...thank you.....

KMF

Edited by KMF, 19 June 2009 - 07:41 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users