Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with Avast! Virus Database notice


  • Please log in to reply
6 replies to this topic

#1 xemirii

xemirii

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:42 PM

Posted 18 June 2009 - 07:21 PM

I've been using Avast anti-virus for a while now, and I really like the program except for one problem.

Almost daily, I get a message in the corner of my screen that says the virus database has been updated. Not really a big deal (even if the voice talking along with it has scared me several times), except that when this message is coming up, it makes my computer really slow and laggy for a little before it shows up, and for a couple minutes after it disappears.

Is there a way to disable seeing this pop-up, or fix the lag problem? It's nice to see the database being updated, but the lag it causes is an annoyance.


Edited by xemirii, 18 June 2009 - 07:23 PM.


BC AdBot (Login to Remove)

 


m

#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,720 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:01:42 PM

Posted 19 June 2009 - 10:59 PM

I don't recall whether you can block the update notifications but it might be possible to do so in the settings arena. As I recall, mine didn't vocally announce anything when it updated.

However, regarding the lag, I think this is result of the actual database upload and that nothing can be done about that, that is, not without turning off the updates which you don't want to do.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 snowdrop

snowdrop

  • Members
  • 513 posts
  • OFFLINE
  •  
  • Local time:01:42 PM

Posted 20 June 2009 - 05:35 AM

To put a different perspective on this..I actually find it rather helful to get that pop-up message and voice as that tells me the database HAS updated :thumbsup:

#4 xemirii

xemirii
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:42 PM

Posted 20 June 2009 - 12:20 PM

I don't recall whether you can block the update notifications but it might be possible to do so in the settings arena. As I recall, mine didn't vocally announce anything when it updated.

However, regarding the lag, I think this is result of the actual database upload and that nothing can be done about that, that is, not without turning off the updates which you don't want to do.

Orange Blossom :thumbsup:


Yeah, I definitely don't want to turn off the updates. I'll have to look around and see if I can disable the notification popping up, at least. And on mine, when the little blue box comes up in the corner, there is a male-sounding voice that says "Virus database has been updated" at the same time.


#5 xemirii

xemirii
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:42 PM

Posted 20 June 2009 - 12:22 PM

To put a different perspective on this..I actually find it rather helful to get that pop-up message and voice as that tells me the database HAS updated :thumbsup:


Well, I would care so much if my computer didn't lag badly before and after it comes up, as it is nice to see that it's been updated, meaning the program is still working. Though it would be nice to get rid of the voice...


#6 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,720 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:01:42 PM

Posted 20 June 2009 - 01:52 PM

Hello xemirii,

I don't have AVAST installed any longer, so I can't give you specific instructions for how to disable the voice. However, you can find the manual for AVAST here: http://www.avast.com/eng/download-user-gui...and-manual.html I'm assuming you have the free Home Edition, so scroll down to this one: Download avast! Home Edition (English) PDF Document

Once you have the manual, go to page 65. Somewhere in Appearance, Sounds, or Alerts, you'll see how to disable the voice (You'll see those areas to click on in the image on Page 65). To get there, as the manual says, go to Page 25.

Sorry I can't be more specific, but the AV is a huge download, and I'm on dial-up and I don't have a spare computer to test things on.

Hope this helps,

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#7 Bartster

Bartster

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Local time:02:42 PM

Posted 20 June 2009 - 10:32 PM

Hi xemirii

Here's how to disable all sounds :

1. Right click the Avast icon
2. Select Program Settings
3. Select Sounds
4. There you can disable ALL sounds (tick disable avast sounds)
click ok and you're done

Or to disable only the update voice :

1. Click Settings, scroll down to avast anti-virus
2. Highlight Automatic VPS update
3. In the dropdown under Sounds select (none)
4. Click Apply>OK

That's it. No more update voice.

Edited by Bartster, 20 June 2009 - 10:40 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users