Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! -- Computer Won't Stay in Sleep Mode


  • Please log in to reply
9 replies to this topic

#1 whatdoesthisbuttondo

whatdoesthisbuttondo

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:28 PM

Posted 17 June 2009 - 09:08 PM

I just bought it yesterday and installed only Adobe Flash before it stopped staying in Sleep Mode. It will stay in Sleep for a few minutes and then come back on.

Computer is an HP Pavilion a6803w with Windows Vista Home Premium SP1.

BC AdBot (Login to Remove)

 


#2 Alex_Computer

Alex_Computer

  • Banned
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:28 PM

Posted 17 June 2009 - 09:31 PM

Make sure that the mouse is not getting moved or anything of the sort.

#3 whatdoesthisbuttondo

whatdoesthisbuttondo
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:28 PM

Posted 17 June 2009 - 09:39 PM

It's happened when I wasn't even near the computer. That's how I knew something was wrong--because it turned on by itself without me doing anything (pressing keys, moving the mouse). I looked under Device Manager and saw that both keyboard and mouse can be used to wake it up. Is that the problem? Should I turn one off?

#4 Alex_Computer

Alex_Computer

  • Banned
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:28 PM

Posted 17 June 2009 - 09:46 PM

No, if I was you, i would keep both enabled, as I find it a convienience myself to have for both of them to be able to wake up. For a long shot, it might be related to malware. what Anti-virus/anti-spyware do you have installed?

#5 whatdoesthisbuttondo

whatdoesthisbuttondo
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:28 PM

Posted 17 June 2009 - 11:07 PM

MalwareBytes and Norton 360. No viruses or malware found.

#6 Alex_Computer

Alex_Computer

  • Banned
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:28 PM

Posted 17 June 2009 - 11:09 PM

Ok, im just letting you know i'm here. it might be awhile before i find an answer. I'll post backa solution tomorrow
'

#7 Alex_Computer

Alex_Computer

  • Banned
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:28 PM

Posted 18 June 2009 - 10:15 AM

It sounds like you have resume_on_lan, set in your BIOS and for your network card or modem in Windows. One way to confirm this is to unplug your network connection before putting your machine into sleep mode and see if the problem continues.

Let me know if this works

#8 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:28 PM

Posted 18 June 2009 - 12:43 PM

There are usually a few "wake on" options in the BIOS
Make sure all are unchecked
Since this just stated happening after installing Adobe, try this:
Download Codestuff Starter:
http://www.snapfiles.com/get/starter.html
After installation, open it and look for anything the refers to Adobe and uncheck the box
Adobe does not need to be running unless you want it to. It might be trying to update

A corrupt video driver can also play tricks with standby/hibernate

Edited by garmanma, 18 June 2009 - 12:44 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#9 whatdoesthisbuttondo

whatdoesthisbuttondo
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:28 PM

Posted 18 June 2009 - 12:44 PM

I think I solved the problem. I went into Device Manager again to check if there were any other devices that were set to wake the computer, and found that my Network Adapter was one. So, I disallowed it to wake the computer, and now it's not waking up.

Thanks for your help.

#10 Alex_Computer

Alex_Computer

  • Banned
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:28 PM

Posted 18 June 2009 - 01:11 PM

Ok glad it worked




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users