Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista restarts to black screen ONLY when "restart" selected


  • Please log in to reply
1 reply to this topic

#1 cbmartin

cbmartin

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:45 AM

Posted 17 June 2009 - 02:43 PM

First off, I am fairly savvy when it comes to computers but, this issue has been really bugging me. Everytime I select the "restart" option from my desktop, the computer reboots, shows ACER startup screen but, when it is time for Windows to load the screen just stays black (no mouse icon or cursor bar), no Windows loading bar...nothing. From here I am forced to hard power down. Here is the kicker that really gets me, when I select the "shutdown" option from the desktop, let the computer turn off, then manually hit the power button, everything works just fine. (In a nutshell, "shutdown/reboot" works fine but, "restart" Windows doesn't boot.) Ideas?

Computer info:
-Acer Aspire X1700 Destop
-Vista 64-bit SP2
-Nvidia GeForce G100
Let me know if you need more info.

My troubleshooting:
-Video driver up to date. Rolled back driver, still had problem.
-Re-downloaded new driver, still had problem.
-Ran CHKDSK, no bad sectors.
-Ran startup repair, still had problem.

I was thinking it might be a video card issue but, at this point I am a little flustered. Please let me know if you require any more info or clarity. Thanks!

Edited by cbmartin, 17 June 2009 - 02:45 PM.


BC AdBot (Login to Remove)

 


m

#2 cbmartin

cbmartin
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:45 AM

Posted 19 June 2009 - 02:30 AM

No ideas eh? Anyone?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users