Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

laptop wireless connection keeps dropping


  • Please log in to reply
2 replies to this topic

#1 thenut68

thenut68

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:07 AM

Posted 16 June 2009 - 05:57 PM

hello i just bought new laptop
i got it connected to my network but
te connection keeps dropping randomly
and not just on the laptop
it disconnects all my computers
ihave 2 desktops connected with
ethernet cables to the router
but when i connected the laptop
wirelessly all three connections drop
and then i have to unplug the router
to get the connection back
then it will work for a while and then drop me again
and it also keeps connecting to an unidentified network too
when it does this i cant even get in to my router
or it will connect to my network and say local only no internet



I am using a hp media center pc with vista ultimate
cable modem issconnected to a smc wireles router
the new laptopp is a gateway with vista home premium
the other pc is a compaq pc with Windows XP connected with
an ethernet cable to the router
i dont have a problem with my connection unless i try to connect
wireless then all connections fail
if i disable wireless function it all works
so what should i do?
get a new router?
smash all computers with a hammer?
lol
please help....

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:07 PM

Posted 18 June 2009 - 05:06 PM

Hello,

I would advise against the hammer. It does sound like your router is having trouble, how old is the router?
How long has this problem been going on for?
What sort of encryption are you using for your network?
Regards,

Alan.

#3 thenut68

thenut68
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:07 AM

Posted 18 June 2009 - 05:14 PM

I first noticed the issue afte reinstalling windows about a year ago
i had to set up a new network
so thats when it was
the onnly wirless connection i was using
was for the playstation
so i just bought an ethernet cord and
then it worked fine
now my wife has the new laptop so i have th same issue again with
the unidentified network popping up on all
pc s on the network
i am using the smc wbr 14 G2
so it cant be that old since its a wireless g

i just bought the d link wireles n router so we will see if that fixes my problem




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users