Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

18 Wheels of Steel American Long Haul


  • Please log in to reply
3 replies to this topic

#1 PC WizKid

PC WizKid

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Battle, nr Hastings, UK
  • Local time:07:43 AM

Posted 16 June 2009 - 05:40 AM

Hello guys,

I have just brought this game from E-Bay and on loading it up I get this strange error:

Posted Image

My specs are:
2.4Ghz P4
4GB of RAM
256MB ATI X1200 On-board graphics
On-board sound
500GB Hard-drive
2 DVD-RW Drives
19" TFT Monitor
Saitek Gamepad
Keyboard, Mouse and Speakers

I am going to reinstall DirectX 9.0c and see if that helps and I will update you later OK.
I love Windows Vista Ultimate

Windows 7 RC no more :cry:

BC AdBot (Login to Remove)

 


#2 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:07:43 AM

Posted 16 June 2009 - 08:50 PM

Have you tried updating your graphics driver recently? It could always be windows 7 having issues with it. It is still in beta mode. I haven't personally used windows 7 yet, but I heard there is suppose to be an xp mode? If this is a choice, i would try running the game in xp mode.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#3 PC WizKid

PC WizKid
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Battle, nr Hastings, UK
  • Local time:07:43 AM

Posted 17 June 2009 - 01:08 PM

I have updated graphics driver etc and still the same error, please help.
I love Windows Vista Ultimate

Windows 7 RC no more :cry:

#4 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:07:43 AM

Posted 18 June 2009 - 04:48 PM

Have you tried downloading updates for windows? It's probably having compatibility issues with windows 7.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users