Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't share folders/printers on home network


  • Please log in to reply
1 reply to this topic

#1 sluggonancy

sluggonancy

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:25 AM

Posted 16 June 2009 - 12:31 AM

I have 2 desktops at home both are running xp prof.
I am using a linksys 4 port WRT54gs router.
I went thru the network setup wizard and both pc's have the same workgroup name MSHOME.
Both pc's are running MCafee 8.5 and have the windows firewall turned on.
There are no passwords set up on either PC

THe problem is I cannot share folder or printers between the 2 computers. I can't figure this out and i need help on what else to check. Is there some setting in the router that i need to have set properly so the 2 computers can see each other? or is it something on the computer itself that I don't have set properly

Thanks

Edited by sluggonancy, 16 June 2009 - 12:53 AM.


BC AdBot (Login to Remove)

 


m

#2 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,568 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:05:25 AM

Posted 16 June 2009 - 11:38 AM

In network properties of the TCP/IP protocol, WINS tab, permit NetBios.
In network properties permit Client and File and printer sharing.
In each computer give the folders you want to share permissions to share.
In McAfee, somehow tell it that there's a trusted network, likely 192.168.1.0/255.255.255.0, though you may need to put every computer IP as trusted as well. Maybe McAfee will ask anyway.
If McAfee includes a firewall, then you must turn off the Windows firewall.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users