Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

high ping intervals...


  • Please log in to reply
5 replies to this topic

#1 Vaerli

Vaerli

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:02:46 PM

Posted 15 June 2009 - 09:53 PM

C:\Users\Vaerli>ping yahoo.com -t

Pinging yahoo.com [209.191.93.53] with 32 bytes of data:
Reply from 209.191.93.53: bytes=32 time=60ms TTL=49
Reply from 209.191.93.53: bytes=32 time=65ms TTL=49
Reply from 209.191.93.53: bytes=32 time=67ms TTL=49
Reply from 209.191.93.53: bytes=32 time=63ms TTL=49
Reply from 209.191.93.53: bytes=32 time=54ms TTL=49
Reply from 209.191.93.53: bytes=32 time=62ms TTL=49
Reply from 209.191.93.53: bytes=32 time=97ms TTL=49
Reply from 209.191.93.53: bytes=32 time=263ms TTL=49
Reply from 209.191.93.53: bytes=32 time=57ms TTL=49
Reply from 209.191.93.53: bytes=32 time=69ms TTL=49
Reply from 209.191.93.53: bytes=32 time=56ms TTL=49
Reply from 209.191.93.53: bytes=32 time=60ms TTL=49
Reply from 209.191.93.53: bytes=32 time=179ms TTL=49
Reply from 209.191.93.53: bytes=32 time=57ms TTL=49
Reply from 209.191.93.53: bytes=32 time=114ms TTL=49
Reply from 209.191.93.53: bytes=32 time=1119ms TTL=49
Reply from 209.191.93.53: bytes=32 time=258ms TTL=50
Reply from 209.191.93.53: bytes=32 time=66ms TTL=49
Reply from 209.191.93.53: bytes=32 time=65ms TTL=49
Reply from 209.191.93.53: bytes=32 time=74ms TTL=50
Reply from 209.191.93.53: bytes=32 time=81ms TTL=50
Reply from 209.191.93.53: bytes=32 time=143ms TTL=50
Reply from 209.191.93.53: bytes=32 time=134ms TTL=50
Reply from 209.191.93.53: bytes=32 time=257ms TTL=49
Reply from 209.191.93.53: bytes=32 time=64ms TTL=49
Reply from 209.191.93.53: bytes=32 time=211ms TTL=49
Reply from 209.191.93.53: bytes=32 time=58ms TTL=50
Reply from 209.191.93.53: bytes=32 time=151ms TTL=50
Reply from 209.191.93.53: bytes=32 time=55ms TTL=50
Reply from 209.191.93.53: bytes=32 time=188ms TTL=50
Reply from 209.191.93.53: bytes=32 time=57ms TTL=50
Reply from 209.191.93.53: bytes=32 time=64ms TTL=49
Reply from 209.191.93.53: bytes=32 time=56ms TTL=49
Reply from 209.191.93.53: bytes=32 time=171ms TTL=49
Reply from 209.191.93.53: bytes=32 time=58ms TTL=49
Reply from 209.191.93.53: bytes=32 time=134ms TTL=49
Reply from 209.191.93.53: bytes=32 time=58ms TTL=49
Reply from 209.191.93.53: bytes=32 time=226ms TTL=49
Reply from 209.191.93.53: bytes=32 time=126ms TTL=49
Reply from 209.191.93.53: bytes=32 time=60ms TTL=49
Reply from 209.191.93.53: bytes=32 time=109ms TTL=49
Reply from 209.191.93.53: bytes=32 time=61ms TTL=49
Reply from 209.191.93.53: bytes=32 time=58ms TTL=49
Reply from 209.191.93.53: bytes=32 time=52ms TTL=49
Reply from 209.191.93.53: bytes=32 time=56ms TTL=49
Reply from 209.191.93.53: bytes=32 time=200ms TTL=49
Reply from 209.191.93.53: bytes=32 time=143ms TTL=49
Reply from 209.191.93.53: bytes=32 time=296ms TTL=50
Reply from 209.191.93.53: bytes=32 time=57ms TTL=50
Reply from 209.191.93.53: bytes=32 time=184ms TTL=50
Reply from 209.191.93.53: bytes=32 time=60ms TTL=50
Reply from 209.191.93.53: bytes=32 time=60ms TTL=49
Reply from 209.191.93.53: bytes=32 time=56ms TTL=50
Reply from 209.191.93.53: bytes=32 time=106ms TTL=49
Reply from 209.191.93.53: bytes=32 time=386ms TTL=49
Reply from 209.191.93.53: bytes=32 time=858ms TTL=50
Reply from 209.191.93.53: bytes=32 time=356ms TTL=50
Reply from 209.191.93.53: bytes=32 time=165ms TTL=49
Reply from 209.191.93.53: bytes=32 time=69ms TTL=49
Reply from 209.191.93.53: bytes=32 time=130ms TTL=50
Reply from 209.191.93.53: bytes=32 time=70ms TTL=50
Reply from 209.191.93.53: bytes=32 time=104ms TTL=50
Reply from 209.191.93.53: bytes=32 time=224ms TTL=50
Reply from 209.191.93.53: bytes=32 time=56ms TTL=49
Reply from 209.191.93.53: bytes=32 time=73ms TTL=49
Reply from 209.191.93.53: bytes=32 time=342ms TTL=49
Reply from 209.191.93.53: bytes=32 time=70ms TTL=49
Reply from 209.191.93.53: bytes=32 time=648ms TTL=49
Reply from 209.191.93.53: bytes=32 time=88ms TTL=49

Ping statistics for 209.191.93.53:
Packets: Sent = 69, Received = 69, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 52ms, Maximum = 1119ms, Average = 150ms


This started happening a month ago... I'll get high pings every few seconds, but then it'll go back to normal. I've checked my router, and I'm pretty sure its not the site that I ping, or my ISP. Has anyone ever run into something like this, and have you been able to fix it?

Q6600, 4GB g-skill, 8800GT, P5N-D motherboard
Posted Image
My art


BC AdBot (Login to Remove)

 


#2 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:04:46 PM

Posted 15 June 2009 - 11:56 PM

The -t command pings the site uninterrupted. Try the ping without it & see if you still get the same results.

#3 Vaerli

Vaerli
  • Topic Starter

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:02:46 PM

Posted 16 June 2009 - 07:46 PM

yeah, I get the same when I ping it without a -t interval.

Q6600, 4GB g-skill, 8800GT, P5N-D motherboard
Posted Image
My art


#4 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:46 PM

Posted 18 June 2009 - 03:45 PM

Hello,

Can you answer the following questions?

What sort of connection do you have?
What network hardware do you have?
What protocols are enabled on your network adapter?
When did you first notice this problem?
Regards,

Alan.

#5 Vaerli

Vaerli
  • Topic Starter

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:02:46 PM

Posted 19 June 2009 - 07:14 PM

Connection= A dsl equivalent, I think about 1500 kbps, although it seems to vary on time of usage.
Network hardware= A linksys router and a belkin wireless desktop card.
Protocols= TCP/IPv4, TCP/IPv6, Link layer topology discovery mapper/ responder. (Basic Win7/ Vista protocols)
Problem= Early May, about the 6th or 7th

Q6600, 4GB g-skill, 8800GT, P5N-D motherboard
Posted Image
My art


#6 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:46 PM

Posted 20 June 2009 - 07:32 AM

Sounds good,

You may want to run some line diagnostic tools http://www.dslreports.com/tools
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users