Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound - HELP


  • Please log in to reply
6 replies to this topic

#1 jen808

jen808

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Location:Hawaii
  • Local time:11:09 PM

Posted 02 July 2005 - 04:52 PM

Okay I am seriously going INSANE with this. I did the troubleshooting thing, it sayz my audio codec is okay .... I did windows updates ... still no sound ... yes it IS connected. I tried searching ACER for a driver ... I have no clue what on earth these generic speakers are called ... I downloaded a darn driver helper thing that basically confused me because again I don't really no what on earth I am looking for. I am about to go nuts. I lost my sound when I got a virus and I did a system restore ... I have no disks other then what I already re-installed. All I know is that is is codec sound. Please help as I am about to throw it out the window.

Thanks!
Jen

BC AdBot (Login to Remove)

 


#2 TEB

TEB

  • Banned
  • 449 posts
  • OFFLINE
  •  
  • Local time:11:09 PM

Posted 02 July 2005 - 04:55 PM

Have you tried uninstalling the driver then reinstalling it from your manufacturers site?

#3 jen808

jen808
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Location:Hawaii
  • Local time:11:09 PM

Posted 03 July 2005 - 12:54 AM

okay this is the thing ... I don't know HOW .... and I dunno what it's called. I tried looking everywhere and I cannot find a name ... it is generic I guess ... I went on acer page - my computer ... and it gives me all sorts of options and I just get lost. I downloaded a few and nuthin happenend ... dunno if I got the wrong ones or what exactly is going on. I tried all sorts of things ... spent half the day and cn't figure it out. Sorry .... I can do alot of things but I can't figure this out ... I feel pretty dumb LOL

#4 TEB

TEB

  • Banned
  • 449 posts
  • OFFLINE
  •  
  • Local time:11:09 PM

Posted 03 July 2005 - 01:54 AM

First off, before we go uninstalling drivers and making hardware changes please check to make sure everything is plugged in properly. Follow wires check things out.

Secondly:
identify your sound card:

Do this by:
Going to control panel > double clicking the system icon > click the hardware tab > Click device manager > in the system device manager that pops up find the item called sound video and game controllers > Usually hre video card will be listed, it will usually say like soundmax integrated digital audio or something like that.

Thridly:

Uninstall the driver:

In that same window right click your listed video card, and click uninstall driver.
It will lead you through the process, Once the driver is finished uninstalling, Reboot your computer. After your reboot windows should detect your driverless video card in wich it will say new hardware device detected. It will then lead you through the steps to install the drivers automatically off the internet. If the found new hardware doesnt pop up go back to device manager by, Going to control panel > double clicking the system icon > click the hardware tab > Click device manager. Find your video card again and this time it should have a question mark or red x by it. Then double click it and you can from there manually search for the drivers.

If your system finds no drivers, i reccomend going to the sound card manufacturers site....and downloading the drivers manually.

Do you own a dell? gateway? or another commercial computer?
If so what dimension\model\make is your computer? maybe i can find your stuff.

#5 jen808

jen808
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Location:Hawaii
  • Local time:11:09 PM

Posted 03 July 2005 - 03:26 PM

Okay ... I did what you said ... well I tried .... I have this under the audio area:
Audio Codecs
Legacy Audio Drives
Legacy Video Capture Device
Media Control Device
Video Codecs

I could not uninstall ... it did not give me that option - only update - and something else I forgot but no uninstall. I already did the update previously - search for new or something.

I have no question marks or anything by anything in my device manager list.

I have an acer computer - some generic thing *lol* it says acer aspire if that helps at all.

Thanks for your patience and help ... I really appreciate it.

Jen

#6 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:11:09 PM

Posted 03 July 2005 - 08:59 PM

Acer support and driver downloads here:

http://www.acerpanam.com/synapse/homepage/...cerPanAm.com/us

#7 jen808

jen808
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Location:Hawaii
  • Local time:11:09 PM

Posted 03 July 2005 - 11:02 PM

oh my god I wanted to hit the screen when I read the link you sent ... cuz I had already been there and it didn't help me ... but I tried ...yet again and THIS time I found what I needed and have sound ... thank you so much ... I guess it does pay to try, try, try again LOL

Thanks!!

Have a great 4th of July!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users